Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Bug W diablo mod


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Fr3sh

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:Warszawa
Offline

Napisano 21.07.2010 11:38

Witam, mam problem z bugiem na diablomod, a mianowicie jak 1 osoba wbije jakiś lvl losową klasą, to już każdy gracz ma ten lvl na tej klasie!!!

Mam diablo mod wersji 5.9l i nie chce tutaj gotowych plików .sma tylko, proszę o rozwiązanie bugu, poniewaz diablo mod był edytowany przez mojego kumpla, a on nie umie tego naprawic!

Ps. Z góry dziękuje :)
  • +
  • -
  • 0

#2 ZiuTeK

    Wszechwiedzący

  • Użytkownik

Reputacja: 133
Zaawansowany

  • Postów:507
  • Lokalizacja:inąd
Offline

Napisano 22.07.2010 14:10

Wgraj oryginalnego diablo bo to nie jest bug diablo tylko wina przerobki.
  • +
  • -
  • 0

#3 Stachuu :D ??

    Wszechobecny

  • Użytkownik

Reputacja: 235
Wszechwidzący

  • Postów:476
  • GG:
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Karsznice
Offline

Napisano 22.07.2010 14:38

wiem o co chodzi
Patrz zapis expa masz pewnie na steam a tych co sa na nonsteam zapisuje jako STEAM_ID cos tam wiec
zmień carv diablo_sql_save "1" bo taki pewnie masz na diablo_sql_save "0" i powninno byc po problemie a i polecam jakiegoś bloka do zmiany nicku wgrać
// Nie prosimy o +

Użytkownik Vertricus edytował ten post 23.07.2010 10:11

  • +
  • -
  • 0

#4 Fr3sh

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:Warszawa
Offline

Napisano 22.07.2010 18:26

Dzięki, ej ale tam w diablo_sql_save mam wpisać 1 czy 0???

Ale i tak leci +
  • +
  • -
  • 0

#5 Plo*

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:59
  • Lokalizacja:BP
Offline

Napisano 23.08.2010 10:15

ustaw "diablo_sql_save 1" żeby zapisywało ci expa.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych