Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nowa klasa "zrobiona na szaro":D


  • Zamknięty Temat jest zamknięty
13 odpowiedzi w tym temacie

#1 SSB

    Pomocny

  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:56
  • Lokalizacja:to jest? :|
Offline

Napisano 19.07.2010 00:44

Witam,
Mam problem.
Próbowałem zrobić sam, aż w końcu wziąłem gotowe sma i przerobiłem z tutoriala GoQ cd. łatwego dodawania klas.
Mianowicie:

1. Nie dodaje mi do SQL'a klasy nr 10 (dodaje ich tylko 9)
2. Gdy chcę wybrać Pudziana (dodana klasa), niestety nie mogę bo jest szary.

W czym może być problem?
SMA w załączniku

Pozdrawiam

edit:
2. już ok - do cvara nie dopisałem ;/.

A co z 1? Wie ktoś może co na to poradzić?

I znalazłem następny błąd - jeżeli mam w bazie manualnei dodaną klasę nr 10 to po prostu jak wybiorę Pudziana (nr 10) to nei zmienia mi na niego, tak samo jak nie mam w bazie klasy 10

Załączone pliki


Użytkownik SSB edytował ten post 19.07.2010 11:17

  • +
  • -
  • 0

#2 Osiedlowy Koks

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:57
  • Lokalizacja:Zielona Góra
Offline

Napisano 19.07.2010 09:51

Daj sma a nie amxx
  • +
  • -
  • 0
Dołączona grafika

#3 SSB

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:56
  • Lokalizacja:to jest? :|
Offline

Napisano 19.07.2010 11:16

Przepraszam, wrzucałem po nazwie, ale ja niemyślący zapomniałem że S jest po A.

To już wrzucam do 1 postu.
  • +
  • -
  • 0

#4 Night90

    Wszechwidzący

  • Użytkownik

Reputacja: 57
Pomocny

  • Postów:254
  • GG:
  • Steam:steam
  • Lokalizacja:Blisko Lublina :>
Offline

Napisano 19.07.2010 11:31

register_cvar("diablo_classes", "abcdefgh")
Dodałeś tutaj i?

Jeśli nie to znajdz i dodaj
register_cvar("diablo_classes", "abcdefghi")

  • +
  • -
  • 0
b_350_20_323957_202743_F19A15_111111.png
b_350_20_323957_202743_F19A15_111111.png
b_350_20_323957_202743_F19A15_111111.png
b_350_20_323957_202743_F19A15_111111.png
b_350_20_323957_202743_F19A15_111111.png

#5 G[o]Q

    I'm G[o]Q

  • Przyjaciel

Reputacja: 1339
Godlike

  • Postów:3556
  • Steam:steam
  • Imię:Krzysiek
  • Lokalizacja:C: / program Files / Valve / Cstrike / G[o]Q.dem
Offline

Napisano 19.07.2010 12:16

nie tam sie cvary zmienia tylko w amxx.cfg a co do drugiego to res tabeli albo zapytanie pavulona wykonaj i jestes w domq
  • +
  • -
  • 0
Manual ponad wszystko, konsola ponad manual :D :&

Chcesz wysłać do mnie PW ? użyj nazwy GoQ zamiast G[o]Q
Chcesz Kupić moduł płatności via Pukawka,Tserwery, Gamesol, Zabijaka do mojego sklepu? napisz PW cena to tylko 10 zł/sztuka

GG:6022845 (nie pomagam za free osobom ponizej rangi MoD) :D

#6 false

    Wszechmogący

  • Użytkownik

Reputacja: 53
Pomocny

  • Postów:652
  • Lokalizacja:z Polski
Offline

Napisano 19.07.2010 12:23

noo res bazy danych albo tabeli :D
  • +
  • -
  • 0

#7 SSB

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:56
  • Lokalizacja:to jest? :|
Offline

Napisano 19.07.2010 15:06

Myślicie że nie próbowałem? Weźcie mój plugin i sprawdźcie czy działa... spróbujcie wziąć pudziana...
To pomoże ktoś? :/

Użytkownik SSB edytował ten post 19.07.2010 15:47

  • +
  • -
  • 0

#8 Osiedlowy Koks

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:57
  • Lokalizacja:Zielona Góra
Offline

Napisano 19.07.2010 16:44

Ja pomogę tylko poczekaj.

19 lipiec 2010 - 17:54:
Powiem Ci że dobrze robiłeś ale na drugiej stronie wybierania klas baza danych nie widzi ich.

19 lipiec 2010 - 17:55:
i jeszcze logi

L 07/19/2010 - 17:53:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/19/2010 - 17:53:31: [AMXX] Run time error 4 (plugin "dbmod_5.9la.amxx") - debug not enabled!
L 07/19/2010 - 17:53:30: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/19/2010 - 17:53:30: [AMXX] Run time error 4 (plugin "dbmod_5.9la.amxx") - debug not enabled!
L 07/19/2010 - 17:53:29: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/19/2010 - 17:53:29: [AMXX] Run time error 4 (plugin "dbmod_5.9la.amxx") - debug not enabled!


  • +
  • -
  • 0
Dołączona grafika

#9 master245

    Profesjonalista

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:205
  • Lokalizacja:Witów
Offline

Napisano 19.07.2010 17:59

jestem na kom ale wejdz w sma i znajdz menu do wyboru klas i tam bedzie takie cos ze 9 czy 10 i zmien to na 1 wyzej. No zapomnialem heh to jest tak jak dodajesz klase wg pavulona to co trzeba zmíenic kilka razy ktos wie niech mu powie a jak nie to w piatek będę w domu

#10 SSB

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:56
  • Lokalizacja:to jest? :|
Offline

Napisano 19.07.2010 18:12

@up robiłem to z menu by GoQ.
  • +
  • -
  • 0

#11 master245

    Profesjonalista

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:205
  • Lokalizacja:Witów
Offline

Napisano 19.07.2010 18:17

ale ja wiem tylko w poradniku pavulona jest tam zeby zmienic cos 4 razy i to blokuje ta 10 klase w tym menu

19 lipiec 2010 - 18:30:
w 1 pkt poradnika zmajdz new flags[10] i zamien na new flags[11] powinno dzialac

19 lipiec 2010 - 18:43:
dziala?

#12 SSB

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:56
  • Lokalizacja:to jest? :|
Offline

Napisano 19.07.2010 19:19

Zrobiłęm wg tego
Dodanie 1 klasy do 8 klas na 1 stronie - Nieoficjalny polski support AMX Mod X
ale teraz nie wiem jak zrobić menu na 2 menu
  • +
  • -
  • 0

#13 Onyke

    Godlike

  • Przyjaciel

Reputacja: 705
Guru

  • Postów:2178
Offline

Napisano 19.07.2010 19:24

Usun klase z 1 menu ktora dodales do 1 menu i dodaj tam klawisz 9. Dalej
Jak dodac nowe menu masz poradnik na forum ;]

@down
Moze jutro Ci to zrobie bo dzisiaj juz mi sie nie chce ^D^

Użytkownik 0nYk3 edytował ten post 19.07.2010 20:02

  • +
  • -
  • 0

#14 SSB

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:56
  • Lokalizacja:to jest? :|
Offline

Napisano 19.07.2010 20:00

Czyli na gotowca nie mam co liczyć?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych