Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Złe wyświetlanie GMamxbans 6.0


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 cinek91

    Pomocny

  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:46
  • GG:
  • Lokalizacja:Jarocin
Offline

Napisano 18.07.2010 14:51

Witam,

zdecydowałem się na instalcję tego dodatku GMamxbans 12, jednak po instalacji nie potrafi poprawnie wyświetlić statusu serwera.
Serwer jest STEAM. Wgrałem te nowe pluginy od gmbans 12 na serwer.
Jednak brakowało w paczce pliku amxbans.cfg ;]

Problem polega na tym, że nie poprawnie pokazuje status serwera:

AMXBans 6.0.0 | Gm 1.2 - Live server status

Serwer dodawałem w phpmyadmin, bo normalnie nie chciał go wykryć.

Co z tym zrobić?
  • +
  • -
  • 0

#2 Azahiel

    Pomocny

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:44
  • Imię:Tomek
  • Lokalizacja:B-ca
Offline

Napisano 18.07.2010 16:07

E ? Przeciez na podanej stronce wszystko jest ok, serwer wyświetla się poprawnie
  • +
  • -
  • 0

#3 cinek91

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:46
  • GG:
  • Lokalizacja:Jarocin
Offline

Napisano 18.07.2010 16:38

Tak,
nazwa serwera to jest mapa?
a mapa to jest - cstrike.

nie wyświetla też graczy jeśli wejda na serwer.
  • +
  • -
  • 0

#4 Azahiel

    Pomocny

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:44
  • Imię:Tomek
  • Lokalizacja:B-ca
Offline

Napisano 18.07.2010 16:41

Faktycznie mój błąd. Ręczna edycja tabel phpmyadmin powinna dać efekt.

Najlepiej usuń ten wpis z tabeli i ręcznie dodaj nowy.

Użytkownik Azahiel edytował ten post 18.07.2010 16:41

  • +
  • -
  • 0

#5 cinek91

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:46
  • GG:
  • Lokalizacja:Jarocin
Offline

Napisano 18.07.2010 16:51

Robiłem to po raz drugi i nic...

Fixed:

Po długich poszukiwaniach pliku, który zmienia status serwera znalazałem go!

Plik znajduje się w

x/include/rcon_hl_net.inc


Jeśli chcecie mieć poprawny wyświetlany status serwera w view.php, wgrajcie ten plik z orginanlej wersji amxbans, gdyż w tej gm 1.2 ma jakieś błędy.

Użytkownik cinek91 edytował ten post 18.07.2010 17:19

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych