Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Roundsound


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 badura

    Zaawansowany

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:84
  • Lokalizacja:Wrocław
Offline

Napisano 17.07.2010 05:43

sciagnelem roundsound i wszystko ladnie wpisalem jak nalezy ale nie chce mi dzialac ten roundsound ;/ wie ktos co moze zle zrobilem ?
  • +
  • -
  • 0

#2 nad3jf

    Pomocny

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:68
  • GG:
  • Lokalizacja:xx.xxx.xxx:xxx
Offline

Napisano 17.07.2010 09:26

Podaj logi serwera.
  • +
  • -
  • 0

#3 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 17.07.2010 09:42

Jakiego RS używasz, jak tego nowszego to zapodaj log z pliku roundsound.ini z config

#4 badura

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:84
  • Lokalizacja:Wrocław
Offline

Napisano 17.07.2010 10:16

w logach znalazlem to:

L 07/15/2010 - 22:21:07: [AMXX] Plugin file open error (plugin "alt_end_round_sound.amxx")

  • +
  • -
  • 0

#5 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 17.07.2010 10:46

poszukaj w folderze plugins czy twój plugin się tak nazywa = alt_end_round_sound.amxx i czy w ogóle tam jest :D

#6 badura

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:84
  • Lokalizacja:Wrocław
Offline

Napisano 17.07.2010 10:56

haha mam literke "s" dodana xD mam "alt_end_round_sounds" xD


+ dla Ciebie :)

Użytkownik badura edytował ten post 17.07.2010 11:08

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych