Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Gubi pakiety co kilkanaście minut...


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 zenq

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
Offline

Napisano 15.07.2010 17:33

Witam
Mam pewien problem. Gdy wchodzę na jakiś serwer CS'a ( oczywiście mam steam ) to gram normalnie czasem mogę grać i 50 minut bez lagów a czasem i 15 minut. Jednak co jakiś czas podczas gry nagle wyskakuje komunikat cl flush entity packet i po prostu zarywam laga. Najgorsze jest to, że przez to w 99% od razu gra też się zawiesza... Mam tak od 3 może 2 dni wcześniej było wszystko w porządku :/ Wyskakiwało to czasem ale wyjątkowo rzadko ( raz dwa razy dziennie, teraz to jest w ciągu godziny potrafi mi kilkanaście razy nawet lagnąć ) Dzisiaj robiłem skana całego systemu za aktualizowanym Avastem i ciągle to samo, jak przeglądam strony jest ok tylko podczas gier tak mi się dzieje.
Mam radiówkę to fakt ale na speed test i wszystkich innych testach prędkość jest wyjątkowo stała. ( mój kolega ma kablowy i mu bardziej prędkość skacze niż mi ) Prędkość tej radiówki wacha się od 1,2 mb's do 1,3 mb's downloadu a upload 240-280 kb's. Jest jakieś rozwiązanie tego problemu? Wolałbym żeby rozwiązaniem nie był format :/
Mój config
// This file is overwritten whenever you change your user settings in the game.
// Add custom configurations to the file "userconfig.cfg".

unbindall
bind "TAB" "+showscores"
bind "ENTER" "+attack"
bind "ESCAPE" "cancelselect"
bind "SPACE" "+jump"
bind "'" "+moveup"
bind "+" "sizeup"
bind "," "buyammo1"
bind "-" "sizedown"
bind "." "buyammo2"
bind "/" "+movedown"
bind "0" "slot10"
bind "1" "slot1"
bind "2" "slot2"
bind "3" "slot3"
bind "4" "slot4"
bind "5" "slot5"
bind "6" "slot6"
bind "7" "slot7"
bind "8" "slot8"
bind "9" "slot9"
bind ";" "+mlook"
bind "=" "sizeup"
bind "[" "invprev"
bind "]" "snapshot"
bind "`" "toggleconsole"
bind "a" "+moveleft"
bind "b" "buy"
bind "c" "radio3"
bind "d" "+moveright"
bind "e" "+use"
bind "f" "impulse 100"
bind "g" "drop"
bind "h" "+commandmenu"
bind "i" "showbriefing"
bind "j" "cheer"
bind "k" "+voicerecord"
bind "m" "chooseteam"
bind "n" "nightvision"
bind "o" "buyequip"
bind "p" "amxmodmenu"
bind "q" "lastinv"
bind "r" "+reload"
bind "s" "+back"
bind "t" "impulse 201"
bind "u" "messagemode2"
bind "w" "+forward"
bind "x" "radio2"
bind "y" "messagemode"
bind "z" "radio1"
bind "~" "toggleconsole"
bind "UPARROW" "+forward"
bind "DOWNARROW" "+back"
bind "LEFTARROW" "+left"
bind "RIGHTARROW" "+right"
bind "ALT" "+strafe"
bind "CTRL" "+duck"
bind "SHIFT" "+speed"
bind "F1" "autobuy"
bind "F2" "rebuy"
bind "F5" "m4a1;ak47;vesthelm;vest;defuser;primammo"
bind "F6" "save quick"
bind "F7" "amx_unbancfg_pmenu"
bind "F10" "quit prompt"
bind "INS" "+klook"
bind "PGDN" "+lookdown"
bind "PGUP" "+lookup"
bind "END" "centerview"
bind "MWHEELDOWN" "+duck"
bind "MWHEELUP" "+jump"
bind "MOUSE1" "+attack"
bind "MOUSE2" "+attack2"
bind "PAUSE" "pause"
_cl_autowepswitch "1"
_snd_mixahead "0.1"
ati_npatch "1.0"
ati_subdiv "2.0"
bgmvolume "1.000000"
bottomcolor "6"
brightness "1.000000"
cl_allowdownload "1"
cl_allowupload "1"
cl_backspeed "400"
cl_cmdbackup "2"
cl_cmdrate "101"
cl_corpsestay "600.000000"
cl_crosshair_color "50 250 50"
cl_crosshair_size "small"
cl_crosshair_translucent "1"
cl_dlmax "128"
cl_download_ingame "1"
cl_dynamiccrosshair "1"
cl_forwardspeed "400"
cl_himodels "0"
cl_idealpitchscale "0.8"
cl_lc "1"
cl_logocolor "#Valve_Dkgray"
cl_logofile "chuckskull"
cl_lw "1"
cl_minmodels "0"
cl_radartype "1"
cl_righthand "1"
cl_shadows "1"
cl_timeout "300"
cl_updaterate "101"
cl_vsmoothing "0.05"
cl_weather "1"
con_color "255 180 30"
console "1.000000"
crosshair "1.000000"
fastsprites "0"
fps_max "101"
fps_modem "101"
gamma "2.500000"
gl_dither "1"
gl_flipmatrix "0"
gl_fog "1"
gl_monolights "0"
gl_overbright "1"
gl_polyoffset "0.1"
hisound "1"
hpk_maxsize "4"
hud_capturemouse "1"
hud_centerid "0"
hud_draw "1"
hud_fastswitch "0"
hud_saytext_internal "1"
hud_takesshots "0"
joystick "0"
lookspring "0.000000"
lookstrafe "0.000000"
m_filter "0"
m_forward "1"
m_pitch "0.022"
m_side "0.8"
m_yaw "0.022"
model "gordon"
MP3FadeTime "2.0"
MP3Volume "1"
mp_decals "300.000000"
net_graph "3"
net_graphpos "1"
net_scale "5"
r_bmodelhighfrac "5.0"
s_a3d "0.0"
s_automax_distance "30.0"
s_automin_distance "2.0"
s_bloat "2.0"
s_distance "60"
s_doppler "0.0"
s_eax "0.0"
s_leafnum "0"
s_max_distance "1000.0"
s_min_distance "8.0"
s_numpolys "200"
s_polykeep "1000000000"
s_polysize "10000000"
s_refdelay "4"
s_refgain "0.4"
s_rolloff "1.0"
s_verbwet "0.25"
sensitivity "2.440000"
skin ""
spec_autodirector_internal "1"
spec_drawcone_internal "1"
spec_drawnames_internal "1"
spec_drawstatus_internal "1"
spec_mode_internal "4"
spec_pip "0"
suitvolume "0.250000"
sv_aim "1"
sv_voiceenable "1"
team ""
topcolor "30"
viewsize "110"
voice_enable "1"
voice_forcemicrecord "1"
voice_modenable "1"
voice_scale "0.750000"
volume "2"
+mlook
+jlook
exec userconfig.cfg


Za odpowiedzi dziękuję

EDIT : z configa usunąłem setinfo ...

Użytkownik zenq edytował ten post 15.07.2010 17:37

  • +
  • -
  • 0

#2 SoLiD

    Wszechwidzący

  • Użytkownik

Reputacja: 36
Życzliwy

  • Postów:253
  • Lokalizacja:Polska
Offline

Napisano 16.07.2010 21:21

Hmm mam tak samo ale to wina neta u mnie może u ciebie też?
Avast to *****... weź se np AntyVira. Polecam :D
  • +
  • -
  • 0
Force Important Commands [FIC] - http://www.mediafire...18j1kh7txf49o04
Info: FIC jest pluginem, który wymusza komendy u graczy i ma opracowany system karania banem u graczy, którzy nadmiernie zmieniają ich wartości na niedozwoloną.
Zaufali mu administratorzy HashJama, zaufaj i ty!

#3 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 17.07.2010 10:34

Co do avasta jestem pełnym userem i nadmiar go polecam!'
Co do twego cfg to nie jest jego wina, spróbuj stworzyć nowe konto usera w systemie , zalogować się i zagrać jeśli coś się zawichnie to wina systemu jeśli będzie chodziło w miarę dobrze to wiesz co jest już grane :]
a jeśli nawet to ci nie pomoże to skontaktuj się z Administratorem bo wiesz nawet te diagnostyki mogą cię wyprowadzić z tego, PS: sieć radiowa w twojej okolicy łączy więcej ludzi czy tylko ciebie ? jeśli więcej to też się można nie dziwić że masz zawiechy :D




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych