Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Błędy w logachzombie


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Skromny

    Pomocny

  • Użytkownik

Reputacja: 21
Życzliwy

  • Postów:64
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Rybnik
Offline

Napisano 13.07.2010 17:36

Siema mam problem z klasa Zombie Plague 4.3 a dokładnie Climb Zombie, pisałem już kiedyś w tej sprawie ale nie zostało to rozwiązane do konca :/

Błedy z loga
L 07/13/2010 - 15:38:27: [FAKEMETA] Invalid entity
L 07/13/2010 - 15:38:27: [AMXX] Run time error 10 (plugin "zp_class_climb.amxx") (native "pev") - debug not enabled!
L 07/13/2010 - 15:38:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/13/2010 - 16:03:37: Start of error session.
L 07/13/2010 - 16:03:37: Info (map "zm_city_zmb") (file "addons/amxmodx/logs/error_20100713.log")
L 07/13/2010 - 16:03:37: [FAKEMETA] Invalid entity
L 07/13/2010 - 16:03:37: [AMXX] Run time error 10 (plugin "zp_class_climb.amxx") (native "pev") - debug not enabled!
L 07/13/2010 - 16:03:37: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/13/2010 - 16:04:47: [FAKEMETA] Invalid entity
L 07/13/2010 - 16:04:47: [AMXX] Run time error 10 (plugin "zp_class_climb.amxx") (native "pev") - debug not enabled!
L 07/13/2010 - 16:04:47: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 07/13/2010 - 16:04:53: [FAKEMETA] Invalid entity
L 07/13/2010 - 16:04:53: [AMXX] Run time error 10 (plugin "zp_class_climb.amxx") (native "pev") - debug not enabled!
L 07/13/2010 - 16:04:53: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Po dodaniu debug`a
[FAKEMETA] Invalid entity
 [AMXX] Displaying debug trace (plugin "zp_class_climb.amxx")
 [AMXX] Run time error 10: native error (native "pev")
 [AMXX] [0] zp_class_climb.sma::fwd_touch (line 104)
 [FAKEMETA] Invalid entity
 [AMXX] Displaying debug trace (plugin "zp_class_climb.amxx")
 [AMXX] Run time error 10: native error (native "pev")
 [AMXX] [0] zp_class_climb.sma::fwd_touch (line 104)
Tutaj stary temat:
Problem z zombie modem - Nieoficjalny polski support AMX Mod X

Dostałem instrukcje co zmienic, ale po ich dokonaniu Zombie przestał się wspinac po niektórych scianach, budynkach i skrzyniach :/ Błędy się nie pojawiają ale klasa wtedy nie do końca działa:/

Proszę o pomoc.
  • +
  • -
  • 0

#2 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 14.07.2010 07:58

:coto: Odblokuj moduł FAKEMETA

#3 Skromny

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 21
Życzliwy

  • Postów:64
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Rybnik
Offline

Napisano 14.07.2010 14:53

Od początku istnienia serva moduły odblokowane. Więc problem nie leży po tej stronie.
  • +
  • -
  • 0

#4 Ekoludek

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:87
  • Lokalizacja:Olsztyn
Offline

Napisano 22.07.2010 07:57

A spróbuj w .sma poprawić linię 104 pluginu i skomplikować go i wgrać na serwa.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych