Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

me rank top15 rankstats itp


  • Zamknięty Temat jest zamknięty
19 odpowiedzi w tym temacie

#1 Cay

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
Offline

Napisano 26.09.2008 14:13

mam problem a mienowice

w wszystkiech komenadach typu me top15 rank rankstats wyswietlaja sie takie kwadraciki :(

Dołączona grafika


i teraz problem bo nie wiem za co :( wczesniej bylo ok :)
  • +
  • -
  • 0

#2 olaf4all

    Profesjonalista

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:167
  • GG:
  • Lokalizacja:Ciechanów
Offline

Napisano 26.09.2008 14:20

a wgrywales pluga na nowy wyglad statystyk??
  • +
  • -
  • 0

#3 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 26.09.2008 14:24

Plik statsx.txt do addons/amxmodx/data/lang
  • +
  • -
  • 0

#4 Cay

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
Offline

Napisano 26.09.2008 14:34

tak wgrywalem


~H4x, mialem to wgrane, a teraz zastapilem (powtarzam ze wczesniej hulalo)
  • +
  • -
  • 0

#5 olaf4all

    Profesjonalista

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:167
  • GG:
  • Lokalizacja:Ciechanów
Offline

Napisano 26.09.2008 14:35

Cay to usun to bo ten plug jest wadliwy lepsze stare staty! ;>
  • +
  • -
  • 0

#6 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 26.09.2008 14:36

Hmmm, zobacz logi ... Ale lepiej wgraj od nowa pluga.

#7 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 26.09.2008 14:39

Cay to usun to bo ten plug jest wadliwy

Plugin byl testowany w 100% powinnien dzialac.
  • +
  • -
  • 0

#8 olaf4all

    Profesjonalista

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:167
  • GG:
  • Lokalizacja:Ciechanów
Offline

Napisano 26.09.2008 14:43

tez go mialem raz i mi sie po jakims czasie przestal dobrze dzialac i kilku kumpli z cs tez sie na ten plug zali :/
  • +
  • -
  • 0

#9 Cay

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
Offline

Napisano 26.09.2008 14:51

no ale me i wszystko to ma, nie tylko o rank tutaj chodzi.
  • +
  • -
  • 0

#10 olaf4all

    Profesjonalista

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:167
  • GG:
  • Lokalizacja:Ciechanów
Offline

Napisano 26.09.2008 14:58

no tak /me tylko pisze ci an say'u a ten plug zmienia widok tylko /top15
  • +
  • -
  • 0

#11 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 26.09.2008 15:00

Cay, wgraj od nowa plik *.amxx

#12 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 26.09.2008 15:02

ten plug zmienia widok tylko /top15


Plugin który zmienia menu statów /rankstats, /top15, /statsme


  • +
  • -
  • 0

#13 olaf4all

    Profesjonalista

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:167
  • GG:
  • Lokalizacja:Ciechanów
Offline

Napisano 26.09.2008 15:06

sry zapomnilem o tamtych ;> ja to ci radze albo wgraj od nowa albo usun xP
  • +
  • -
  • 0

#14 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 26.09.2008 15:08

ja to ci radze albo wgraj od nowa albo usun

Jak usunie to nie będzie mieć wcale statów na serwerze ... olaf4all, i nie spamuj tak postami które nic nie wnoszą do tematu.

#15 olaf4all

    Profesjonalista

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:167
  • GG:
  • Lokalizacja:Ciechanów
Offline

Napisano 26.09.2008 15:16

haha to niech wgra od nowa boze :foch:
  • +
  • -
  • 0

#16 Cay

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
Offline

Napisano 26.09.2008 21:09

zal nie pomoglo

ale podkresle ze wiekszosc napisow na servie tak wyglada

Dołączona grafika
  • +
  • -
  • 0

#17 olaf4all

    Profesjonalista

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:167
  • GG:
  • Lokalizacja:Ciechanów
Offline

Napisano 27.09.2008 10:29

tez mialem kiedys ten problem xP bo zle pluga wgralem moze u ciebie to samo jest! sprawdz
  • +
  • -
  • 0

#18 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 27.09.2008 10:47

Ale wrzuć trochę większe zdjęcie bo nic na nim nie widać. Domyślałam się, że są tam jakieś kwadraciki itp, tak jakby złe kodowanie tekstu było. Tak?
  • +
  • -
  • 0

#19 olaf4all

    Profesjonalista

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:167
  • GG:
  • Lokalizacja:Ciechanów
Offline

Napisano 27.09.2008 10:57

tak kwadraciki!
  • +
  • -
  • 0

#20 Cay

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
Offline

Napisano 27.09.2008 21:53

no tak
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych