Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Znany Wszystkim Bład Diablo


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Prowok@tor

    Zaawansowany

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:114
  • Lokalizacja:Nieznana
Offline

Napisano 11.07.2010 22:24

Witam
Jak Mi wiadomo DiabloMOd 5.9l Ma Bład juz Tłumacze o co chodzi.
Dajmy na to Wchodzi Nowy Gracz Na serwer w bazie danych tworzy mu tabele w konsoli wyskakuje

[user 13] wait for joining team ...
L 07/11/2010 - 22:59:38: *** zxcd STEAM_0:0:00000001 *** Create Class ***

Albo dajmy na to mija gdzies z 10 min mapy :
Potencjalny Delikwent wchodzi na serwer wpisuje "/klasa"
I 0 odzewu menu klas sie nie pojawia..

Jak wie ktos moze jak to Naprawic będę wdzieczny
Poszperałem naForum i nie znalazł zadnych informacji na ten temat

Użytkownik Prowok@tor edytował ten post 12.07.2010 02:47

  • +
  • -
  • 0

#2 patryk1345

    Profesjonalista

  • Użytkownik

Reputacja: 62
Pomocny

  • Postów:156
  • Lokalizacja:Przemyśl
Offline

Napisano 12.07.2010 05:57

Jeśli owy gracz wchodzi pierwszy raz to raczej powinien wystarczec rc i po problemie :)
  • +
  • -
  • 0

#3 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 12.07.2010 08:42

No właśnie nie wystarcza :)
  • +
  • -
  • 0

#4 Złotówka

    Wszechwidzący

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:244
  • Imię:Adam
  • Lokalizacja:Łódź
Offline

Napisano 12.07.2010 09:52

Kod z SQL'a z 5.8d podmień i będzie działało.
  • +
  • -
  • 0

#5 Rygiel12

    Profesjonalista

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:166
  • GG:
  • Lokalizacja:Katowice
Offline

Napisano 12.07.2010 10:01

każdy nowy gracz , gdy wejdzie na serwer musi poczekać do końca mapy aby jego wartości steam id , ip , lub sie zaktualizowały , inaczej klasa nie będzie działać miałem swojego diablo moda na 32 sloty też tak myślalem z początku iż coś jest z bazą danych , lecz po zmianie mapy wszyscy mogli wpisać /klase , dodaj reklame iż trzeba czekać
do konca mapy by wybrać /klasa.

#6 Prowok@tor

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:114
  • Lokalizacja:Nieznana
Offline

Napisano 12.07.2010 11:50

Czyli nie da sie wymusic wybrania Klasy od razu po pierwszym wejscu na serwer ?
  • +
  • -
  • 0

#7 Złotówka

    Wszechwidzący

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:244
  • Imię:Adam
  • Lokalizacja:Łódź
Offline

Napisano 12.07.2010 13:44

Da się ... Zmień kod SQL'a na 5.8d -,-
http://amxx.pl/sql-t28503.html
proszę

Użytkownik ZK. edytował ten post 12.07.2010 13:47

  • +
  • -
  • 1

#8 Prowok@tor

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:114
  • Lokalizacja:Nieznana
Offline

Napisano 13.07.2010 16:02

Plusik dla ciebie I wielkie dzięki podziałało Temat mozna Zamknac
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych