Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

33 nie potrzebne pluginy


  • Zamknięty Temat jest zamknięty
12 odpowiedzi w tym temacie

#1 Jozin

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:abc
Offline

Napisano 10.07.2010 20:59

Witam mam problem dałem koledze dane do ftp zeby wgrał na moj server pluginy[ja nie umiem wgrywac /usuwac pluginów] aby zrobi cz niego tp. Powgrywał ok. 33 pluginy i dzięki nim niemoge bic przeciwnika ,bomba i wyrzucone bronie wpadająw ziemie a nawet gdy wyłacze amx to dalej jest tak samo. Problem jest dosc skomplikowany , pomoże mi ktoś??
  • +
  • -
  • 0

#2 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 10.07.2010 21:02

Co to za chińskie pismo?
Daj logi lub zrób reintall serwera... :D
  • +
  • -
  • 0

#3 Jozin

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:abc
Offline

Napisano 10.07.2010 21:04

ale jak zrobic ten reinstal ?? własnie oto mi chodzi bo ja jestem zielonyw tych sprawach

10 lipiec 2010 - 21:22:
wie ktos??
  • +
  • -
  • 0

#4 AmD

    aemde

  • Użytkownik

Reputacja: 71
Pomocny

  • Postów:500
  • Steam:steam
  • Imię:Dariusz
  • Lokalizacja:Częstochowa
Offline

Napisano 10.07.2010 21:29

z czego masz Hosting?
  • +
  • -
  • 0

#5 Jozin

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:abc
Offline

Napisano 10.07.2010 21:32

www.ownserver.pl
  • +
  • -
  • 0

#6 ZiuTeK

    Wszechwiedzący

  • Użytkownik

Reputacja: 133
Zaawansowany

  • Postów:507
  • Lokalizacja:inąd
Offline

Napisano 10.07.2010 21:53

Wydaje mi sie ze kolega zapomnial wgrac jakichs sprite-ow. Ja tak mialem gdy zapomnialem dograc spriteow do pluginu in_game_ads.
wejdz na swoj ftp w katalog
cstrike/addons/amxmodxm/configs i otworz plik plugins.ini
pod linijka
; Custom - Add 3rd party plugins here

pododawane sa twoje pluginy
zapauzuj polowe z nich i zmien mapke (pauzuje sie poprzez dodanie ; przed nazwa pluginu), jesli bedzie mozna potrzec nozem o sciane i bedize slychac dzwiek to znaczy ze ktorys z zapauzowanych pluginów robil bledy, teraz tylko przez pauzowanie i odpauzowywanie kolejnych polowek i zmiane mapy wykryjesz szybko ktory to z nich.
  • +
  • -
  • 0

#7 Jozin

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:abc
Offline

Napisano 10.07.2010 22:00

nie rozumiem nie moge poprostu jakos zrobic reinstala servera?
  • +
  • -
  • 0

#8 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6032
Godlike

  • Postów:10825
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 10.07.2010 22:04

możesz katalog addons/amxmodx skasuj a potem wgraj czysty z forum prościej nie można ;D
  • +
  • -
  • 0

#9 AmD

    aemde

  • Użytkownik

Reputacja: 71
Pomocny

  • Postów:500
  • Steam:steam
  • Imię:Dariusz
  • Lokalizacja:Częstochowa
Offline

Napisano 10.07.2010 22:06

czy ja wiem czy prościej? wystarczy że podmieni plik plugins.ini...
  • +
  • -
  • 0

#10 Jozin

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:abc
Offline

Napisano 10.07.2010 22:24

a gdzie taki plik moge znalec??
  • +
  • -
  • 0

#11 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 10.07.2010 22:30

Co ty gadasz plugins.ini? W plugins.ini to sobie możesz... W ownserwer nie ma opcji reinstall tylko ręcznie usuwasz katalog addons i instalujesz od nowa... Jeżeli to nie pomoże pisz do hostingu...
  • +
  • -
  • 0

#12 ZiuTeK

    Wszechwiedzący

  • Użytkownik

Reputacja: 133
Zaawansowany

  • Postów:507
  • Lokalizacja:inąd
Offline

Napisano 10.07.2010 23:33

No ale po co takie kombinacje z reinstalem, widac ze chlopak nie ogarnia, jesli nie wiesz jak pauzowac pluginy i to wydaje ci sie trudne to reinstall na pewno nie bedzie latwiejszy.
Usun wszystko co masz pod linijka ktora podalem w poprzednim poscie i bedziesz mial serwer prawie jak nowy.
  • +
  • -
  • 0

#13 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 10.07.2010 23:56

Albo napisz mi na lub podaj gg, bo widzę, że czytasz co kilka godzin to, więc nic nie zrobisz....

Użytkownik Lukasz5 edytował ten post 10.07.2010 23:57

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych