Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z podmianą dźwięku


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 kiver

    Profesjonalista

  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:161
  • Lokalizacja:Jarocin
Offline

Napisano 10.07.2010 12:30

Witam, podmieniłem modele za pomocą pluginu GHW Weapon Replacement, wszystko ok.
Ale z dźwiękami już ok nie jest. Niby pobiera je z serwera, ale ich nie czyta na serwerze, tzn. np. przy strzelaniu słychać normalny dźwięk broni.
Czytałem gdzieś kiedyś na tym forum że potrzeba coś więcej zrobić niż tylko podmienić bo czyta z jakiegoś innego pliku czy coś takiego.
Prosił bym o pomoc, ale taką jasną bo nie znam się na tych pluginach itp :D
Postawie +
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych