Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Kilka pytań : spychacz + resetowanie pułapek + noc


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 ArT

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:a
Offline

Napisano 10.07.2010 10:44

Witam!

Robię mapkę deathrun , doświadczenie w VHE mam 2 dniowe więc mam kilka pytań :
1. Jak zrobić by pułapka spychająca spychała gracza? Pułapkę robiłem sam bez żadnego tutoriala , ale po natknięciu się na gracza natychmiast się cofa zamiast zepchnąć .
2. Mapę testowałem na new game , bez botów i jest problem . Gdy zginę i zrespie się w kolejnej rundzie pułapki są włączone , jakby ktoś je włączył na sekundę przed moim zrespieniem . Da się to naprawić?
3. Da się bez żadnych nowych tekstur itp. , na "podstawowym" VHE zrobić noc na mapce?

Liczę na szybkie odpowiedzi ;]
  • +
  • -
  • 0

#2 Ryuu

    Wszechwidzący

  • Użytkownik

Reputacja: 31
Życzliwy

  • Postów:233
  • Steam:steam
  • Lokalizacja:Warszawa
Offline

Napisano 18.07.2010 15:14

1. Napisz jak robisz tą płapkę
2. Nie powinno sie tak robić ;] czyli coś źle zrobiłeś :P zrób func_button i uzupełnij tylko pole "Uruchom" oraz zaznacz flage "Nie przesuwaj". Jeśli chcesz możesz zmienić też szybkość ale jak masz włączoną flagę "Nie przesuwaj" to nie trzeba zmieniać szybkości.
3. Wejdź w Mapa>Właściwości mapy>Tło nieba o nazwie> i tu wybierz niebo z tego co pamiętam czarne to drkg ale jak wróce na chate to Cie upewnie ;]. Potem daj światło na mapie dzięki bytowi light_enviroment i w jaskrawości zmieniasz z "255 255 128 200" na np. "255 255 128 50" ( trzy pierwsze liczby odpowiadają za kolor a ostatnie za jasność (im mniejsza liczba tym ciemniej)).

Użytkownik Ryuu edytował ten post 18.07.2010 15:16

  • +
  • -
  • 0

#3 ArT

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:a
Offline

Napisano 25.07.2010 14:05

1. Napisz jak robisz tą płapkę
2. Nie powinno sie tak robić ;] czyli coś źle zrobiłeś :P zrób func_button i uzupełnij tylko pole "Uruchom" oraz zaznacz flage "Nie przesuwaj". Jeśli chcesz możesz zmienić też szybkość ale jak masz włączoną flagę "Nie przesuwaj" to nie trzeba zmieniać szybkości.
3. Wejdź w Mapa>Właściwości mapy>Tło nieba o nazwie> i tu wybierz niebo z tego co pamiętam czarne to drkg ale jak wróce na chate to Cie upewnie ;]. Potem daj światło na mapie dzięki bytowi light_enviroment i w jaskrawości zmieniasz z "255 255 128 200" na np. "255 255 128 50" ( trzy pierwsze liczby odpowiadają za kolor a ostatnie za jasność (im mniejsza liczba tym ciemniej)).

1. Tu wiem gdzie zrobiłem błąd . To był wąski tunel i wchodziło się na kucaka i to właśnie kucanie zbugowało pułapkę .
2. Tu także naprawiłem , ale po długiej walce ;P
3. Poradziłem sobie ;P

Niestety mam następne problemy:
1. Nie chcą mi się wgrywać modele i sprity . Wyskakuje fatal error i jest napisane: Mod_NumForName : C:/Program Files/CounterStrike/csstrike/sprites/shogun/wall_puff not found . Natomiast jak próbuję wgrać dźwięk do ambient_generic to mapka ładuje się do połowy i dalej nie chce .
2. Bedą działały na serwerze itemy z half life? Np. item_longjump ?
  • +
  • -
  • 0

#4 Ryuu

    Wszechwidzący

  • Użytkownik

Reputacja: 31
Życzliwy

  • Postów:233
  • Steam:steam
  • Lokalizacja:Warszawa
Offline

Napisano 26.07.2010 15:00

1. Nie wpisujesz całej ścieżki tylko od folderu cs'a czylo w twoim przypadku dajesz /sprites/shogun/wall_puff.spr (rozszerzenie musi być). A co do dźwięku to pewnie nie ściągnał Ci się albo jest za długi (nie wiem jaki może być problem).
2.Myśle że powiny działać w końcu cs to modyfikacja do Half Life'a.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych