Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

plugin - runda rozgrzewkowa


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 Huntersor

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
  • GG:
  • Steam:steam
  • Lokalizacja:Kraków
Offline

Napisano 08.07.2010 20:52

witam

mam problem z pluginem

Round start restart - Nieoficjalny polski support AMX Mod X

@plugin od baku/6 postow nizej

a mianowicie na samym początku rundy wszyscy gracze maja nóż a wgrane PODboty maja glocki Oo

czy ktoś jest w stanie pomoc mi wyeliminować ten bład?

pozdro Huntersor

@dołączam plugin trochę przerobiony

Załączone pliki


  • +
  • -
  • 0
Dołączona grafika - CoD 201lvl - 91.210.129.150:27865
Dołączona grafika - CoD 4001lvl - 188.165.218.143:27290
Dołączona grafika - Zombie - 91.204.160.110:27125
Dołączona grafika - FFa - 188.165.218.143:27330

#2 nICe hS

    Życzliwy

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:34
  • GG:
  • Lokalizacja:Pisz
Offline

Napisano 09.07.2010 07:22

dolanczam sie do problemu
  • +
  • -
  • 0

#3 Lejman

    Początkujący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:15
  • Lokalizacja:Wadowice
Offline

Napisano 09.07.2010 08:33

Nie wiem czy będzie działać bo nie mam podbotów, sprawdź.

Załączone pliki

  • Załączony plik  rr.amxx   5,31 KB  11 Ilość pobrań

  • +
  • -
  • 0

#4 Apple()

    Wszechpomocny

  • Użytkownik

Reputacja: 128
Zaawansowany

  • Postów:398
  • Steam:steam
  • Lokalizacja:Długość geo. 22.632246 szerokość 51.221584
Offline

Napisano 09.07.2010 08:36

Masz ;) *****

// jeszcze raz i warn

Załączone pliki


Użytkownik Abes Mapper edytował ten post 11.07.2010 07:02

  • +
  • -
  • 0

#5 Huntersor

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
  • GG:
  • Steam:steam
  • Lokalizacja:Kraków
Offline

Napisano 09.07.2010 11:22

niestety nic się nie zmieniło ;/ boty dalej śmigają z bronią
  • +
  • -
  • 0
Dołączona grafika - CoD 201lvl - 91.210.129.150:27865
Dołączona grafika - CoD 4001lvl - 188.165.218.143:27290
Dołączona grafika - Zombie - 91.204.160.110:27125
Dołączona grafika - FFa - 188.165.218.143:27330

#6 Apple()

    Wszechpomocny

  • Użytkownik

Reputacja: 128
Zaawansowany

  • Postów:398
  • Steam:steam
  • Lokalizacja:Długość geo. 22.632246 szerokość 51.221584
Offline

Napisano 09.07.2010 19:21

A teraz?

Załączone pliki


  • +
  • -
  • 0

#7 Huntersor

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
  • GG:
  • Steam:steam
  • Lokalizacja:Kraków
Offline

Napisano 10.07.2010 20:58

niestety dalej nic
  • +
  • -
  • 0
Dołączona grafika - CoD 201lvl - 91.210.129.150:27865
Dołączona grafika - CoD 4001lvl - 188.165.218.143:27290
Dołączona grafika - Zombie - 91.204.160.110:27125
Dołączona grafika - FFa - 188.165.218.143:27330

#8 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 10.07.2010 22:02

Apple wiesz ze za upominanie sie o pomoc jest ujemna reputacja/ostrzezenie :-)


ja tez mam taki problem, no ale boty to boty.
  • +
  • -
  • 0

#9 Huntersor

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
  • GG:
  • Steam:steam
  • Lokalizacja:Kraków
Offline

Napisano 11.07.2010 09:48

w tym plugu co zrobiłaś było coś takiego ze BYŁO ONLY runda nozozwa a boty i tak miały bron dalej :P
  • +
  • -
  • 0
Dołączona grafika - CoD 201lvl - 91.210.129.150:27865
Dołączona grafika - CoD 4001lvl - 188.165.218.143:27290
Dołączona grafika - Zombie - 91.204.160.110:27125
Dołączona grafika - FFa - 188.165.218.143:27330

#10 Molthius

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:22
  • Lokalizacja:Kąty Wrocławskie
Offline

Napisano 11.07.2010 13:25

Usuń Podboty i po problemie.
Lub podeślij .sma spróbuje przerobić ;>
  • +
  • -
  • 0

#11 Huntersor

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
  • GG:
  • Steam:steam
  • Lokalizacja:Kraków
Offline

Napisano 11.07.2010 19:41

ale podboty to nie plugin

pliki do podbotow maja rozszerzenie *.so np i386.so

chyba ze chodzi ci o *.sma czegos innego
  • +
  • -
  • 0
Dołączona grafika - CoD 201lvl - 91.210.129.150:27865
Dołączona grafika - CoD 4001lvl - 188.165.218.143:27290
Dołączona grafika - Zombie - 91.204.160.110:27125
Dołączona grafika - FFa - 188.165.218.143:27330




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych