Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Obrazki w diablo mod'zieniewiem jak skonfigurować diablo obrazki


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 DioW

    Pomocny

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:51
  • GG:
  • Imię:Jan
  • Lokalizacja:Szczecin
Offline

Napisano 07.07.2010 21:20

Witam,
Mam kolejny problem ;/
Tym razem nie taki poważny ale też ważny :)
Dodałem cvar diablo_dir "addons/amxmodx/diablo/"
W takiej lokalizacji są odpowiednie pliki a mimo to nie odczytuje mi obrazków ;/
Zalezy mi na ładnym wyglądzie diablo moda :D
Proszę o odp. + czeka :D
  • +
  • -
  • 0

#2 ZiuTeK

    Wszechwiedzący

  • Użytkownik

Reputacja: 133
Zaawansowany

  • Postów:507
  • Lokalizacja:inąd
Offline

Napisano 07.07.2010 22:06

uploaduj sobie swoje obrazki na jakis hosting www i podaj sciezke do katalogu z obrazkami

diablo_dir "http://mojfastwodnlo...strike/diablo/"

cvara dodaj do amxx.cfg
  • +
  • -
  • 1

#3 DioW

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:51
  • GG:
  • Imię:Jan
  • Lokalizacja:Szczecin
Offline

Napisano 08.07.2010 17:40

Przykro mi nie działa ;/
Dalej to samo...
Próbowałem w item.txt jeszcze zmienic ale tez nic...

Proszę dalej o pomoc!

08 lipiec 2010 - 18:56:
Sorki źle dodałem cvar ! xD + LECI! Dzięki za pomoc!

~~close
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych