Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

admin na nick


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 nyypl

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:133
  • Lokalizacja:Kraków
Offline

Napisano 02.07.2010 12:47

Witam kolega ma nonsteam i zmienne ip wiec chcialem mu dac adma na nick. Wszystko dobrze dodalem w panelu admina serwera dalem koledze tekst ktory ma wklic do configu i nic pisze ze nie moze wejsc na ten serwer. Podobnie mialem na nonsteamie chodz all dobrze robilem dopiero jak wklilem z 3 razy ten tekst do cfg to zadzialalo ale u niego nawet tak nie dziala.
proszę o pomoc
  • +
  • -
  • 0

#2 K1cK_PL

    Wszechpomocny

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:315
  • Lokalizacja:Gdynia
Offline

Napisano 02.07.2010 12:55

Google nie gryza.
"nick np.K1cK" "haslo np. 123456" "abcdefghijklmnopqrstu" "a"

dajmy np


"K1cK" "123456" "abcdefghijklmnopqrstu" "a"
dodajesz to do users.ini
a gracz co chce adma niech wpisze np u mnie
setinfo _pw "123456"
  • +
  • -
  • 0

#3 nyypl

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:133
  • Lokalizacja:Kraków
Offline

Napisano 02.07.2010 12:58

Przecież napisałem że tak zrobiłem
  • +
  • -
  • 0

#4 Skromny

    Pomocny

  • Użytkownik

Reputacja: 21
Życzliwy

  • Postów:64
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Rybnik
Offline

Napisano 02.07.2010 13:57

Widocznie musiałeś gdzies błąd popełnić albo kolega ma inny nick, jakaś kropka przecinek czy coś ?? Innych opcji nie widze.

Dodawanie admina. - Nieoficjalny polski support AMX Mod X
  • +
  • -
  • 0

#5 Spar

    Początkujący

  • Użytkownik

Reputacja: 16
Początkujący

  • Postów:17
  • Lokalizacja:Warmia
Offline

Napisano 02.07.2010 17:24

przekopiowalem ci linijke z users.ini "Spar # Area51" "haslo" "abcdefghijklmnopqrstuz" "a"
  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika
Dołączona grafika
Dołączona grafika

#6 Kowal

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:60
  • GG:
  • Lokalizacja:gniezno
Offline

Napisano 02.07.2010 18:16

"Spar # Area51" "haslo" "abcdefghijklmnopqrstuz" "a"

zmien na

"Spar # Area51" "haslo" "abcdefghijklmnopqrstu" "a"


"z" jest flaga zwyklego gracza, moze to powodowac blad, niech kumpel przejrzy swoj config czy nie ma moze innych setinfo lub setinfo _pw, jezeli tak to beda sie gryzly z tym Twoim. Niech sprobuje przed wejsciem na serwer wpisac
setinfo "_pw" "haslo" i jego haslo, jezeli wtedy bedzie mu dzialalo tzn ze ma cos z cfg nie tak lub u Ciebie w user.ini
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych