Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Hasło do adma nie działa


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 Magon

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:20
  • GG:
  • Lokalizacja:tam daleko
Offline

Napisano 28.06.2010 17:45

Serwer nie odczytuje pliku config a konkretnie hasła tam zapisanego. Jak temu zaradzic? Proszę o odpowiedź.

Użytkownik Magon edytował ten post 28.06.2010 17:46

  • +
  • -
  • 0
Dołączona grafika

#2 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 28.06.2010 17:52

W jakim pliku config masz hasło do adma?
  • +
  • -
  • 0

#3 Magon

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:20
  • GG:
  • Lokalizacja:tam daleko
Offline

Napisano 28.06.2010 18:33

config i config 1
  • +
  • -
  • 0
Dołączona grafika

#4 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 28.06.2010 18:34

adminow sie zapisuje w pliku users.ini
  • +
  • -
  • 0

#5 Magon

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:20
  • GG:
  • Lokalizacja:tam daleko
Offline

Napisano 28.06.2010 19:07

Zapisanych adminów mam w users.ini a hasło dostępowe do jakiegoś admina mam w plikach config i config1

28 czerwiec 2010 - 19:07:
Ma ktoś jeszcze jakieś pomysły?
  • +
  • -
  • 0
Dołączona grafika

#6 K1cK_PL

    Wszechpomocny

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:315
  • Lokalizacja:Gdynia
Offline

Napisano 28.06.2010 20:56

to nic musisz miec i tak np "magon" "loool" "abcdefghijklmnopqrstu" "a"
  • +
  • -
  • 0

#7 Magon

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:20
  • GG:
  • Lokalizacja:tam daleko
Offline

Napisano 28.06.2010 21:29

Tylko problem jest w tym ,że np. ja jestem adminem i mój kolega tez chce byc adminem. Ja już jestem aktualnie i wszystko mi dobrze działa kolega ma wpisane na 100% poprawnie, ale u niego po prostu nie znajduje tego hasła zna ktoś tego przyczynę?
  • +
  • -
  • 0
Dołączona grafika

#8 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 28.06.2010 21:34

przed wejsciem na server niech w konsoli wpisze
setinfo "_pw" "haslo"

  • +
  • -
  • 0

#9 Spar

    Początkujący

  • Użytkownik

Reputacja: 16
Początkujący

  • Postów:17
  • Lokalizacja:Warmia
Offline

Napisano 02.07.2010 17:32

juz wiele razy mialem problem jak u mnie kupowali adma to wszystko jest wina ze masz doistalowane jakies badziewia kazalem zainstalowac zwykleko cs-a z 1 cfg a nie jakies usercfg cfg1 itp itd i smiga smialo [warn=Pavulon]Upraszanie się o punkty reputacji jest niemile widziane a w konsekwencji może zostać nagrodzone ujemnymi punktami lub ostrzeżeniem.[/warn]
  • +
  • -
  • 1
Dołączona grafika
Dołączona grafika
Dołączona grafika
Dołączona grafika

#10 Whitehouse

    Zaawansowany

  • Użytkownik

Reputacja: 50
Pomocny

  • Postów:106
  • Lokalizacja:Wrocław
Offline

Napisano 02.07.2010 17:36

Spar
Upraszanie się u punkty reputacji jest nie mile widziane w naszej społeczności, a nawet zostało przyjęte, że również niezgodne z regulaminem forum.
To użytkownik sam decyduje kiedy przyzna drugiej osobie punkt reputacji.
Jeżeli bardzo chcesz zawierać taką prośbę do swoich postów to proszę, dodaj ją do swojej sygnaturki, broń Boże, nie do postów.
Proszę o edycję zanim zobaczy to jakikolwiek moderator!

Odnośnie tematu
Kierując się postem mojego przedmówcy, bardzo możliwe, że na serwer wgrany jest plugin, który nie celowo może zablokować funkcję admina na hasło.
Jeżeli dobrze wypełniłeś user.ini to nie widzę innego wyjścia..

Użytkownik Whitehouse edytował ten post 02.07.2010 17:37

  • +
  • -
  • 0
"Man with a Movie Camera"

#11 Kowal

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:60
  • GG:
  • Lokalizacja:gniezno
Offline

Napisano 02.07.2010 18:12

Niech kumpel sprawdzi czy w swoim configu nie ma innych modyfikacji setinfo _pw lub setinfo, bo jezeli tak to sie gryza i nie bedzie mu Twoje haslo dzialalo. Niech w cfg ma tylko Twoje haslo. Nieraz tak sie zdarza jak ktos sciaga cfg z neta lub od kumpla itp
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych