Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Kolejny problem


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 RozgSzeFka

    Zaawansowany

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:78
  • GG:
  • Steam:steam
  • Imię:Damian
  • Lokalizacja:Wrocław
Offline

Napisano 28.06.2010 11:44

Przepraszam za kolejny temat, lecz do tamtego juz na pewno nikt niezagladnie...

5.1b Kolejny problem wgrałem go lecz niepokazuja mi sie serwery i jak kogos zbanuje niema tego bana w liscie...

oto wycinek z logów

L 06/28/2010 - 11:14:10: [amxbans.amxx] [AMXBANS] AMXBans 5.1rc jest online
L 06/28/2010 - 11:14:11: [amxbans.amxx] [AMXBANS] Nie zaladowano przyczyn banow z bazy danych. Satyczne przyczyny banowa zostaly zaladowane

  • +
  • -
  • 0

#2 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 28.06.2010 14:26

Plugin działa poprawnie coś masz sknocone po stronie www czy w zakładce serwery jest wg pokazany serwer? dopisałeś IP do zdalnych połączeń?
  • +
  • -
  • 0

#3 RozgSzeFka

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:78
  • GG:
  • Steam:steam
  • Imię:Damian
  • Lokalizacja:Wrocław
Offline

Napisano 29.06.2010 06:10

IP dopisałem, plugin działa.

@ W zakładce niema pokazanego serwera...

@@ Może cos w SQL pomotałem?

amx_sql_host "cs-sun.pl"
amx_sql_user "csnike_amxbans"
amx_sql_pass "*******" - hasło dobre :)
amx_sql_db "csnike_amxbans"
amx_sql_table "admins"
amx_sql_type "mysql"

Użytkownik RozgSzeFka edytował ten post 29.06.2010 06:13

  • +
  • -
  • 0

#4 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 29.06.2010 08:36

Spróbuj zamiast cs-sun.pl wpisać IP bazy

aaa czy na pewno stronę www amxbansa masz na tej samej bazie jaką wpisałeś w sql.cfg?
  • +
  • -
  • 0

#5 RozgSzeFka

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:78
  • GG:
  • Steam:steam
  • Imię:Damian
  • Lokalizacja:Wrocław
Offline

Napisano 30.06.2010 07:43

tak

http://cs-sun.pl/web/ban_list.php

Dobra zamknijcie wkurzyłem i zainstalowałem 5.1 d3f3nd3r

Użytkownik RozgSzeFka edytował ten post 30.06.2010 09:03

  • +
  • -
  • 0

#6 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7171
  • Lokalizacja:AMXX.PL
Offline

Napisano 30.06.2010 14:51

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: A no bo się wkurzył

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych