Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[Dedyk] Wszelkie Zmiany Na serwerze nastepują tylkopo restarcie serwera


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 AmD

    aemde

  • Użytkownik

Reputacja: 71
Pomocny

  • Postów:500
  • Steam:steam
  • Imię:Dariusz
  • Lokalizacja:Częstochowa
Offline

Napisano 21.06.2010 16:02

Witam!

Mam taki problem a mianowicie:

Kupiłem ostatnio Dedyka na którym postawiłem 3 serwery CS (2 działają bez problemów)
Zainstalowałem Amxa po czym odpaliłem serwer bashem.
Serwer działał normalnie no to czas na pluginy, zmiana nazwy serwera itp...
Pododawałem Wszystko i tutaj problem...
By Aktywować zmiany przeładowałem mapę i żadna ze zmian się nie załadowała...
Dopiero Ponowne Uruchomienie Serwera (kill i ponowny bash) uruchomił pluginy
Serwer Stoi od wczoraj i do tej pory są te problemy.

Kolejny problem to taki że Serwer źle czyta server.cfg, ustawiłem timelimit na 40 a serwer ustawia na 0.

Komenda startowa serwera:
screen -A -m -D -S AmD ./hlds_run -game cstrike -norestart -ignoresigint +port 6666 +maxplayers 16 +exec server.cfg +map bb_basement6

co zrobiłem źle i jak to naprawić?

Pozdrawiam :)
  • +
  • -
  • 0

#2 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 21.06.2010 16:15

A pewien jesteś że przed zmianą mapy nadpisujesz pliki i robisz to z odpowiednimi plikami? ;> Niezbyt to możliwe żeby serwer źle ładował ustawienia z pliku - nie możliwe.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#3 AmD

    aemde

  • Autor tematu
  • Użytkownik

Reputacja: 71
Pomocny

  • Postów:500
  • Steam:steam
  • Imię:Dariusz
  • Lokalizacja:Częstochowa
Offline

Napisano 21.06.2010 18:17

tak. bo gdy wyłączę i uruchomię ponownie serwer to wtedy działa...

21 czerwiec 2010 - 18:17:
dobra przeinstalowałem Binarki i teraz działa

można close
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych