Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Lucia Hallucination - antywallhack


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 kojot06

    Wszechwidzący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:237
  • GG:
  • Steam:steam
  • Imię:przemko.
  • Lokalizacja:Żywiec
Offline

Napisano 21.06.2010 14:16

w konsoli wyskakuje ze brak dostepu do tej komendy. wydaje mi sie ze musze do dac dostep do tego w "cmdaccess" ale jak to tam dopisać?
  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 21.06.2010 14:20

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X -> Problemy
do
AMX Mod X -> Problemy z pluginami

  • +
  • -
  • 0

#3 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 21.06.2010 16:44

Zobacz wielkość liter, bo może w plugins.ini wpisałeś dobrze, a w amxmodx/plugins jest plugin tylko z inną wielkością liter... ;)
  • +
  • -
  • 0

#4 kojot06

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:237
  • GG:
  • Steam:steam
  • Imię:przemko.
  • Lokalizacja:Żywiec
Offline

Napisano 21.06.2010 18:34

mam tak wpisane:

luciaHallucination.amxx                          ; pomaga w wykryciu wh

  • +
  • -
  • 0

#5 ProMil

    Profesjonalista

  • Użytkownik

Reputacja: 73
Pomocny

  • Postów:186
  • GG:
  • Steam:steam
  • Imię:Artur
  • Lokalizacja:Warszawa
Offline

Napisano 21.06.2010 19:11

mam tak wpisane:

luciaHallucination.amxx                          ; pomaga w wykryciu wh

musisz mieć admina :] i być w spectators.
  • +
  • -
  • 0

#6 kojot06

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:237
  • GG:
  • Steam:steam
  • Imię:przemko.
  • Lokalizacja:Żywiec
Offline

Napisano 21.06.2010 19:39

jestem H@ :-)
  • +
  • -
  • 0

#7 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 21.06.2010 23:35

W plugins.ini masz też takie same litery tak?
Jakieś logi masz?

Użytkownik Lukasz5 edytował ten post 21.06.2010 23:35

  • +
  • -
  • 0

#8 Batonik

    Wszechpomocny

  • Użytkownik

Reputacja: 27
Życzliwy

  • Postów:372
  • GG:
  • Steam:steam
  • Lokalizacja:Tarnobrzeg
Offline

Napisano 22.06.2010 09:19

Nie masz dostępu do pluginu ponieważ nie masz wystarczających uprawnień, możliwe że brakuje którejś z flag w users.ini
  • +
  • -
  • 0

#9 kojot06

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:237
  • GG:
  • Steam:steam
  • Imię:przemko.
  • Lokalizacja:Żywiec
Offline

Napisano 23.06.2010 14:27

mam wszstkie flagi. Jak gram i naciskam zbindowany przycisko to w konsoli jest unknown command a jak jestm na spec to nic nie wyskakuje...

Mam wersje amx 1.8.1 moze temu nie działa?

Użytkownik kojot06 edytował ten post 23.06.2010 18:42

  • +
  • -
  • 0

#10 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 23.06.2010 20:47

Masz wszystkie flagi czyli flagę Z też? :)
A amxmodmenu Ci działa? :)
  • +
  • -
  • 0

#11 kojot06

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:237
  • GG:
  • Steam:steam
  • Imię:przemko.
  • Lokalizacja:Żywiec
Offline

Napisano 24.06.2010 15:35

tak amxmodmenu mi działa.

proszę nie żartuj nie mam flagi Z

Dobra walić usuwam tego pluga :D
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych