Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Komendy amx POMOCY !!!


  • Zamknięty Temat jest zamknięty
15 odpowiedzi w tym temacie

#1 Dragon16

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:55
Offline

Napisano 19.09.2008 16:14

Witam mam nastpujacy problem nie dawno kupilem serw i chyba niechcaca cos usunełem ;) tak mi sie wydaje poniewaz zrobilem siebie jako admina i wpisuje w konsoli amxmodmenu i nie dziala nawet nie dziala amx_help wiecie co to moze byc ??
  • +
  • -
  • 0

#2 kac69

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:56
  • GG:
  • Lokalizacja:Góra
Offline

Napisano 19.09.2008 16:26

pokaż twoje users.ini to Ci pomoge bo może coś źle zrobiłeś!
  • +
  • -
  • 0

#3 Dragon16

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:55
Offline

Napisano 19.09.2008 16:30

; Users configuration file
; File location: $moddir/addons/amxmodx/configs/users.ini

; Line starting with ; is a comment

; Access flags:
; a - immunity (can't be kicked/baned/slayed/slaped and affected by other commmands)
; b - reservation (can join on reserved slots)
; c - amx_kick command
; d - amx_ban and amx_unban commands
; e - amx_slay and amx_slap commands
; f - amx_map command
; g - amx_cvar command (not all cvars will be available)
; h - amx_cfg command
; i - amx_chat and other chat commands
; j - amx_vote and other vote commands
; k - access to sv_password cvar (by amx_cvar command)
; l - access to amx_rcon command and rcon_password cvar (by amx_cvar command)
; m - custom level A (for additional plugins)
; n - custom level B
; o - custom level C
; p - custom level D
; q - custom level E
; r - custom level F
; s - custom level G
; t - custom level H
; u - menu access
; z - user (no admin)

; Account flags:
; a - disconnect player on invalid password
; b - clan tag
; c - this is steamid/wonid
; d - this is ip
; e - password is not checked (only name/ip/steamid needed)

; Password:
; Add to your autoexec.cfg: setinfo _pw ""
; Change _pw to the value of amx_password_field

; Format of admin account:
;

; Examples of admin accounts:
; "STEAM_0:0:123456" "" "abcdefghijklmnopqrstu" "ce"
; "123.45.67.89" "" "abcdefghijklmnopqrstu" "de"
; "My Name" "my_password" "abcdefghijklmnopqrstu" "a"

"loopback" "" "abcdefghijklmnopqrstu" "de"
"dragon" "" "abcdefghijklmnopqrstu" "e"

[ Dodano: 19-09-2008, 17:32 ]
mi sie wydaje ze ja mam admina tylko jakos musialem komendy wolonczyc albo je usunac bo jak wpisuje amx_map pisze :nieznana komenda
  • +
  • -
  • 0

#4 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 19.09.2008 16:33

Jeżeli nie działa amx_help, to admin nie ma z tym nic wspólnego... Przeistaluj amx.
  • +
  • -
  • 0

#5 Dragon16

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:55
Offline

Napisano 19.09.2008 16:35

Robilem to chyna 3 razy i za kadzym razem wgrywałem innego amx . Ja gdzies czytałem ze musze zmienic jakos kod w pliku listip w metamod ale niewiem o co chodzi .POMOZCIE :):):)
  • +
  • -
  • 0

#6 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 19.09.2008 16:37

Jeżeli już to liblist.gam...
U mnie wygląda to tak:
game "xxx"
url_info "xxx"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
secure "0"
type "multiplayer_only"
cldll "1" 
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
gamedll "addons/metamod/dlls/metamod.dll"
gamedll_linux "addons/metamod/dlls/metamod_i386.so"
trainmap "tr_1"
Jeżeli masz serwer na linuxie to wstaw to co powyżej do tego pliku.
  • +
  • -
  • 0

#7 Dragon16

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:55
Offline

Napisano 19.09.2008 16:39

a powiesz mi gdzie on sie znajduje ???
  • +
  • -
  • 0

#8 kac69

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:56
  • GG:
  • Lokalizacja:Góra
Offline

Napisano 19.09.2008 16:43

"dragon" "" "abcdefghijklmnopqrstu" "e"

błąd

"dragon" "hasło" "abcdefghijklmnopqrstu" "a"
Tam gdzie hasło wpisz byle jakie hasło! a poźniej w konsol gry wpisz setinfo _pw "hasło"

Tam gdzie hasło w "setinfo _pw "tutaj" " musisz wpisać takie samo hasło jak w users.ini!

pozdro
  • +
  • -
  • 0

#9 Dragon16

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:55
Offline

Napisano 19.09.2008 16:49

dalej nie działa :/ ?? mi sie wydaje ze ja mam admina tylko ze komendy jakos usunełem albo je wylonczyłem
  • +
  • -
  • 0

#10 kac69

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:56
  • GG:
  • Lokalizacja:Góra
Offline

Napisano 19.09.2008 16:50

To,sciągnij jakiegoś amx pack gotowca tylko go troche przerób i bedzie wszystko git!
  • +
  • -
  • 0

#11 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 19.09.2008 16:53

Usuń katalog addons i wrzuć jakiś nowy, czysty. Łatwiejszego rozwiązania nie widzę.
  • +
  • -
  • 0

#12 grankee

    Godlike

  • Support Team

Reputacja: 507
Wszechwiedzący

  • Postów:1500
  • Lokalizacja:Radom
Offline

Napisano 20.09.2008 16:27

zmień to liblist.gam, bo samo się nie zrobi.
  • +
  • -
  • 0

#13 Dragon16

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:55
Offline

Napisano 02.10.2008 17:23

POwiem mi ktos jak dokładnie moge udinstalowac amx i zainstalowac nowego ????
  • +
  • -
  • 0

#14 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 02.10.2008 17:24

Prawym myszy > usuń na katalogu addons w /cstrike.
A zainstalować, to wrzucasz nowy, ściągnięty z neta ten katalog.
Zresztą poszukaj, jest tego (poradników) od groma na forum.
  • +
  • -
  • 0

#15 Dragon16

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:55
Offline

Napisano 02.10.2008 17:29

To podaj mi jedna najprostrza instalacje amx Proszeee
  • +
  • -
  • 0

#16 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 02.10.2008 17:31

http://amxx.pl/viewtopic.php?t=1371
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych