Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Statystyki - Call of Duty Mod: MW

CoD Nowy

  • Zamknięty Temat jest zamknięty
206 odpowiedzi w tym temacie

#21 CeLeS

    Profesjonalista

  • Użytkownik

Reputacja: 83
Zaawansowany

  • Postów:219
  • Steam:steam
  • Lokalizacja:Ak
Offline

Napisano 18.06.2010 18:05

ok dziala tylko jak updejtuje to nie pelen plik...
orginal na serwerze cs ma 168 191 b
a na www ma 168 188 b
i juz wyskakuje error po ub

Fatal error: Can only throw objects in /home/gamesb/domains/gamesboard.pl/public_html/cod/includes/nVault.reader.php on line 134

Użytkownik CeLeS edytował ten post 18.06.2010 18:05

  • +
  • -
  • 0

#22 R3X

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 18.06.2010 19:11

Poprawiłem kilka rzeczy w skrypcie PHP i usunąłem ten błąd z Regexem.

orginal na serwerze cs ma 168 191 b
a na www ma 168 188 b

Jak coś nie działa to pokaż logi ;) Deja vu


Przerobię, żeby wysyłało wpisami, a nie po 128 bajtów i nawet jak nie przejdzie cały to i tak się otworzy strona
  • +
  • -
  • 0

#23 CeLeS

    Profesjonalista

  • Użytkownik

Reputacja: 83
Zaawansowany

  • Postów:219
  • Steam:steam
  • Lokalizacja:Ak
Offline

Napisano 19.06.2010 07:07

aktualizowalem wersje
i mam

errory
L 06/19/2010 - 00:07:02: Start of error session.
L 06/19/2010 - 00:07:02: Info (map "de_aztec") (file "addons/amxmodx/logs/error_20100619.log")
L 06/19/2010 - 00:07:02: [REGEX] Invalid regex handle -1
L 06/19/2010 - 00:07:02: [AMXX] Run time error 10 (plugin "Klient.amxx") (native "regex_free") - debug not enabled!
L 06/19/2010 - 00:07:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

logi
<-----FTP Logs----
L 06/19/2010 - 01:44:41: [Klient.amxx] 220 ProFTPD 1.3.2 Server ready.
L 06/19/2010 - 01:44:41: [Klient.amxx] USER
L 06/19/2010 - 01:44:41: [Klient.amxx] PASS ***
L 06/19/2010 - 01:44:42: [Klient.amxx] 230 User logged in
L 06/19/2010 - 01:44:42: [Klient.amxx] 200 Mode set to S
L 06/19/2010 - 01:44:42: [Klient.amxx] 250 CWD command successful
L 06/19/2010 - 01:44:42: [Klient.amxx] 257 "/" is the current directory
L 06/19/2010 - 01:44:42: [Klient.amxx] 227 Entering Passive Mode (213,239,195,172,140,59).
L 06/19/2010 - 01:44:42: [Klient.amxx] 150 Opening ASCII mode data connection for CodMod.vault
L 06/19/2010 - 01:44:42: [Klient.amxx] Begin transmision CodMod.vault
L 06/19/2010 - 01:44:42: [Klient.amxx] File size: 171139 bytes
L 06/19/2010 - 01:44:42: [Klient.amxx] Sending blocks of 128 bytes
L 06/19/2010 - 01:44:42: [Klient.amxx] Send 1338 blocks
L 06/19/2010 - 01:44:42: [Klient.amxx] End transmision CodMod.vault
L 06/19/2010 - 01:44:42: [Klient.amxx] -----FTP Logs---->
  • +
  • -
  • 0

#24 NaZaR

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Steam:steam
  • Lokalizacja:lodz
Offline

Napisano 19.06.2010 16:58

Witam was!
Mam taki problem ze ten plugin nie wysyła danych na mój serwer tam gdzie jest strona www. A dane do FTP są dobrze podane a tu daje ci moje logi:


L 06/19/2010 - 17:50:05: [AMXX] Failed to open dictionary file: cstrike/addons/amxmodx/data/lang/amx_super.txt
L 06/19/2010 - 17:50:05: [AMXX] Failed to open dictionary file: cstrike/addons/amxmodx/data/lang/amx_concert.txt
L 06/19/2010 - 17:50:06: [przepros.amxx] !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
L 06/19/2010 - 17:50:06: [przepros.amxx] [Przepros] addons/amxmodx/configs/bluzgi.ini plik nie odnaleziony
L 06/19/2010 - 17:50:06: [przepros.amxx] !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
L 06/19/2010 - 17:50:06: [Klient.amxx] <-----FTP Logs----
L 06/19/2010 - 17:50:06: [Klient.amxx] 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------

220-You are user number 3 of 50 allowed.

220-Local time is now 17:50. Server port: 21.

220-This is a private system - No anonymous login

220-IPv6 connections are also welcome on this server.

220 You will be disconnected after 15 minutes of inactivity.
L 06/19/2010 - 17:50:06: [Klient.amxx] USER user
L 06/19/2010 - 17:50:06: [Klient.amxx] PASS ********
L 06/19/2010 - 17:50:08: [Klient.amxx] 530 Login authentication failed
L 06/19/2010 - 17:50:08: [Klient.amxx] -----FTP Logs---->
[S_API FAIL] SteamAPI_Init() failed; unable to update local steamclient. Continuing with current version anyway.

Czestotliwosc wyswietlania wiadomosci: 10:00 minut
couldn't exec addons/amxmodx/configs/amx_super.cfg
Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"
Connection to Steam servers successful.
VAC secure mode is activated.

Dzięki z góry!!

Użytkownik NaZaR edytował ten post 19.06.2010 16:59

  • +
  • -
  • 0

#25 Johny

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:53
  • GG:
  • Imię:Krzysiek
  • Lokalizacja:Ciechanów
Offline

Napisano 19.06.2010 17:26

mi na stronce wyświetla się


B��d przetwarzania pliku .vault


a w cvarach to do bazy mysql trzeba wpisać, tam gdzie php jest zainstalowane ?
  • +
  • -
  • 0

#26 R3X

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 19.06.2010 18:43

Obaj musicie ustawić dobre dane do serwera FTP (nie MySQL ;P), najlepiej w amxx.cfg

Wrzucam wersję z dłuższymi pakietami (4kb)
  • +
  • -
  • 0

#27 Johny

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:53
  • GG:
  • Imię:Krzysiek
  • Lokalizacja:Ciechanów
Offline

Napisano 19.06.2010 20:24

ale Ftp stronki czy serwera cs
  • +
  • -
  • 0

#28 R3X

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 19.06.2010 21:37

To jest plugin, więc ma dostęp do plików serwera gry bezpośrednio :) wpisz FTP strony
  • +
  • -
  • 0

#29 NaZaR

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Steam:steam
  • Lokalizacja:lodz
Offline

Napisano 19.06.2010 22:06

A co mam zrobić jak plik mi się wysyła ale nie cały i wyswietal mi na stronie "Read failed"
proszę o pomoc:D
  • +
  • -
  • 0

#30 MaTusz

    Zaawansowany

  • Użytkownik

Reputacja: 32
Życzliwy

  • Postów:91
  • GG:
  • Lokalizacja:Stargard Szczeciński
Offline

Napisano 19.06.2010 22:10

aktualizowalem wersje
i mam

errory
L 06/19/2010 - 00:07:02: Start of error session.
L 06/19/2010 - 00:07:02: Info (map "de_aztec") (file "addons/amxmodx/logs/error_20100619.log")
L 06/19/2010 - 00:07:02: [REGEX] Invalid regex handle -1
L 06/19/2010 - 00:07:02: [AMXX] Run time error 10 (plugin "Klient.amxx") (native "regex_free") - debug not enabled!
L 06/19/2010 - 00:07:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes)


podbijam
  • +
  • -
  • 0

#31 R3X

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 20.06.2010 00:08

Tego z regexem już nie powinno być, przekompilowałem w razie czego. To, że plik się cały nie wysyła to wina gubionych pakietów serwera FTP (przesył strumieniowy), spróbuję przerobić na bloki.
  • +
  • -
  • 0

#32 SoleR

    Zaawansowany

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:100
  • Steam:steam
  • Lokalizacja:Zakopane
Offline

Napisano 20.06.2010 10:24

Witam ja mam taki problem zrobiłem wszystko jak w instrukcji. i mam błąd strony
Warning: include(includes/nVault.reader.php) [function.include]: failed to open stream: No such file or directory in /home/najo/domains/cs-support.xpag.pl/public_html/index.php on line 59

Warning: include() [function.include]: Failed opening 'includes/nVault.reader.php' for inclusion (include_path='.:/usr/local/lib/php') in /home/najo/domains/cs-support.xpag.pl/public_html/index.php on line 59

Fatal error: Class 'nVaultRead' not found in /home/najo/domains/cs-support.xpag.pl/public_html/includes/stats.php on line 25

a o to logi z consoli serwera
L 06/20/2010 - 11:14:00: [klient.amxx] <-----FTP Logs----
L 06/20/2010 - 11:14:00: [klient.amxx] 220 ProFTPD 1.3.2 Server ready.
L 06/20/2010 - 11:14:00: [klient.amxx] USER engi@cs-support.xpag.pl
L 06/20/2010 - 11:14:00: [klient.amxx] PASS ***
L 06/20/2010 - 11:14:01: [klient.amxx] 230 User engi@cs-support.xpag.pl logged in
L 06/20/2010 - 11:14:01: [klient.amxx] 200 Mode set to S
L 06/20/2010 - 11:14:01: [klient.amxx] 550 public_html/index.php: No such file or directory
L 06/20/2010 - 11:14:01: [klient.amxx] -----FTP Logs---->

  • +
  • -
  • 0

b_350_20_FFAD41_E98100_000000_591F11.png


#33 R3X

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 20.06.2010 13:52

Nie przekopiowałeś wszystkich plików z folderu WWW lub nie przeszły całe :) amx_ftp_dirname ma wskazywać na folder, a nie plik jak u Ciebie: "public_html/index.php"

Mógłby ktoś spróbować przesłać cały plik w 1 pakiecie?
#define BLOCK_SIZE (1<<12)
na
#define BLOCK_SIZE (1<<18)

  • +
  • -
  • 0

#34 SoleR

    Zaawansowany

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:100
  • Steam:steam
  • Lokalizacja:Zakopane
Offline

Napisano 20.06.2010 14:26

Przegrałem pliki na ftp i dalej to samo
  • +
  • -
  • 0

b_350_20_FFAD41_E98100_000000_591F11.png


#35 R3X

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 20.06.2010 14:33

Błąd wyraźnie wskazuje na brak pliku

cs-support.xpag.pl/public_html/includes/nVault.reader.php


  • +
  • -
  • 0

#36 SSB

    Pomocny

  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:56
  • Lokalizacja:to jest? :|
Offline

Napisano 20.06.2010 18:47

Nie przekopiowałeś wszystkich plików z folderu WWW lub nie przeszły całe :) amx_ftp_dirname ma wskazywać na folder, a nie plik jak u Ciebie: "public_html/index.php"

Mógłby ktoś spróbować przesłać cały plik w 1 pakiecie?

#define BLOCK_SIZE (1<<12)
na
#define BLOCK_SIZE (1<<18)



Działa - ale ciekawi mnie jedno - logi.

L 06/20/2010 - 19:37:41: [ftp.amxx] 150 Opening ASCII mode data connection for CodMod.vault
L 06/20/2010 - 19:37:41: [ftp.amxx] Begin transmision CodMod.vault
L 06/20/2010 - 19:37:41: [ftp.amxx] File size: 109191 bytes
L 06/20/2010 - 19:37:41: [ftp.amxx] Sending blocks of 262144 bytes
L 06/20/2010 - 19:37:41: [ftp.amxx] Send 1 blocks
L 06/20/2010 - 19:37:41: [ftp.amxx] End transmision CodMod.vault
L 06/20/2010 - 19:37:41: [ftp.amxx] 226 Transfer complete
L 06/20/2010 - 19:37:41: [ftp.amxx] -----FTP Logs---->

Ale plik normalnie waży 109191 bajtów.
  • +
  • -
  • 0

#37 R3X

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 2960
Godlike

  • Postów:4247
  • Lokalizacja:Nie
Offline

Napisano 20.06.2010 18:53

Wszystko ok, tam miało być :) 1blok pojemności 262144 bajtów użyty, wypełniony był na pierwszych 109191 bajtach a reszta zerami i nie szła do FTP;D
  • +
  • -
  • 0

#38 Fret

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:32
Offline

Napisano 20.06.2010 19:05

L 06/20/2010 - 19:56:34: [Klient.amxx] USER strefach
L 06/20/2010 - 19:56:34: [Klient.amxx] PASS ******
L 06/20/2010 - 19:56:34: [Klient.amxx] 230-User strefach has group access to: strefach
230 OK. Current restricted directory is /
L 06/20/2010 - 19:56:34: [Klient.amxx] 200 S OK
L 06/20/2010 - 19:56:34: [Klient.amxx] 250 OK. Current directory is /public_html/statystyki
L 06/20/2010 - 19:56:34: [Klient.amxx] 257 "/public_html/statystyki" is your current location
L 06/20/2010 - 19:56:34: [Klient.amxx] 227 Entering Passive Mode (91,121,27,45,7,6)
L 06/20/2010 - 19:56:34: [Klient.amxx] 150 Accepted data connection
L 06/20/2010 - 19:56:34: [Klient.amxx] Begin transmision CodMod.vault
L 06/20/2010 - 19:56:34: [Klient.amxx] File size: 72409 bytes
L 06/20/2010 - 19:56:34: [Klient.amxx] Sending blocks of 4096 bytes
L 06/20/2010 - 19:56:34: [Klient.amxx] Send 18 blocks
L 06/20/2010 - 19:56:34: [Klient.amxx] End transmision CodMod.vault
L 06/20/2010 - 19:56:34: [Klient.amxx] 226-File successfully transferred

U mnie nie przesyła całego pliku.
  • +
  • -
  • 0

#39 MaTusz

    Zaawansowany

  • Użytkownik

Reputacja: 32
Życzliwy

  • Postów:91
  • GG:
  • Lokalizacja:Stargard Szczeciński
Offline

Napisano 20.06.2010 19:06

Hmm nie wiem co tam edytowales ale teraz mi crashuje serwer + nie moze polaczyc z ftp mimo iz dane wpisane dobre bo wczesniej sie logowalo

L 06/20/2010 - 20:08:07: [Klient.amxx] <-----FTP Logs----
L 06/20/2010 - 20:08:07: [Klient.amxx] 220 ProFTPD 1.3.1 Server (Debian) [::ffff:127.0.0.1]
L 06/20/2010 - 20:08:07: [Klient.amxx] USER user
L 06/20/2010 - 20:08:07: [Klient.amxx] PASS ********
L 06/20/2010 - 20:08:07: [Klient.amxx] 530 Login incorrect.
L 06/20/2010 - 20:08:08: [Klient.amxx] -----FTP Logs---->


  • +
  • -
  • 0

#40 SSB

    Pomocny

  • Użytkownik

Reputacja: 17
Początkujący

  • Postów:56
  • Lokalizacja:to jest? :|
Offline

Napisano 20.06.2010 20:53

Matusz, ja mam takie logi - może ty też tak masz?

L 06/20/2010 - 21:39:26: -------- Mapchange to de_dust2 --------
[...]
L 06/20/2010 - 21:39:27: [ftp.amxx] <-----FTP Logs----
L 06/20/2010 - 21:39:27: [ftp.amxx] 220 ProFTPD 1.3.2 Server ready.
L 06/20/2010 - 21:39:27: [ftp.amxx] USER user
L 06/20/2010 - 21:39:27: [ftp.amxx] PASS ********
L 06/20/2010 - 21:39:27: [ftp.amxx] 530 Login incorrect.
L 06/20/2010 - 21:39:27: [ftp.amxx] -----FTP Logs---->
L 06/20/2010 - 21:39:30: -------- Mapchange to de_dust2 --------
[...]
L 06/20/2010 - 21:39:31: [ftp.amxx] <-----FTP Logs----
L 06/20/2010 - 21:39:31: [ftp.amxx] 220 ProFTPD 1.3.2a Server ready.
L 06/20/2010 - 21:39:31: [ftp.amxx] USER kox
L 06/20/2010 - 21:39:31: [ftp.amxx] PASS *******
L 06/20/2010 - 21:39:31: [ftp.amxx] 230 User windstar logged in
L 06/20/2010 - 21:39:31: [ftp.amxx] 200 Mode set to S
L 06/20/2010 - 21:39:31: [ftp.amxx] 250 CWD command successful
L 06/20/2010 - 21:39:31: [ftp.amxx] 257 "/domains/DOMENA.pl/public_html/cod" is the current directory
L 06/20/2010 - 21:39:31: [ftp.amxx] 227 Entering Passive Mode (78,46,97,92,137,70).
L 06/20/2010 - 21:39:31: [ftp.amxx] 150 Opening ASCII mode data connection for CodMod.vault
L 06/20/2010 - 21:39:31: [ftp.amxx] Begin transmision CodMod.vault
L 06/20/2010 - 21:39:31: [ftp.amxx] File size: 109220 bytes
L 06/20/2010 - 21:39:31: [ftp.amxx] Sending blocks of 262144 bytes
L 06/20/2010 - 21:39:31: [ftp.amxx] Send 1 blocks
L 06/20/2010 - 21:39:31: [ftp.amxx] End transmision CodMod.vault
L 06/20/2010 - 21:39:31: [ftp.amxx] 226 Transfer complete
L 06/20/2010 - 21:39:31: [ftp.amxx] -----FTP Logs---->



Nie wiem dlaczego, i czy inni też tak mają.
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: CoD Nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych