Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z bf2 Mod


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 Sefiron

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:95
  • Lokalizacja:Polska
Offline

Napisano 15.06.2010 08:38

Witam w logach wyskakuje mi błąd bf2 na serwie wszystko działa ale chce sie pozbyc zeby w logach nic sie nie sypało.Wpisałem debug przed bf2 i dostałem takie info:
L 06/15/2010 - 09:34:10: [AMXX] Displaying debug trace (plugin "bf2rank.amxx")
L 06/15/2010 - 09:34:10: [AMXX] Run time error 10: native error (native "nvault_set")
L 06/15/2010 - 09:34:10: [AMXX] [0] save.inl::vault_server_save (line 272)
L 06/15/2010 - 09:34:10: [AMXX] [1] save.inl::server_save (line 136)
L 06/15/2010 - 09:34:10: [AMXX] [2] forwards.inl::plugin_end (line 108)


Co by tu zrobić żeby działało jak należy?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych