Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Inny problem z adminami.


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 krzysiek_tk1

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
Offline

Napisano 16.09.2008 16:35

Witam. Admini do tej pory dzialali dobrze, powiem bez zarzutu. Zawsze po odpaleniu serwera, w jego konsoli wyswietlal sie napis, ze zaladowano tam tylu i tylu admionow z pliku... Lecz gdy ostatnio odpalilem serwer to zamiast tego pojawil sie napis
"Warning: Unable to open sprites/alladmin.spr for transfer. Przyznam sie bez bicia ze cos tam ostatnio grzebalem bo meczylem sie z botami i innymi pierdolami, ale nie przypominam sobie bym cos kasowal.

proszę o Pomoc i pozdrawiam.
  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 16.09.2008 16:48

"Warning: Unable to open sprites/alladmin.spr for transfer.

Nie wrzucałeś jakiegoś plugina z dodatkami dla adminów typu czapki lub coś w tym stylu ?
  • +
  • -
  • 0

#3 krzysiek_tk1

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
Offline

Napisano 16.09.2008 19:27

Nie :| Teraz w trakcie gry zauwazylem ze i pluginy nie dzialaja ;/
  • +
  • -
  • 0

#4 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 16.09.2008 19:32

Ale AMXX ogólnie działa ? Jeśli tak to sprawdź czy pluginy i moduły dobrze się ładują:
amx_plugins i amx_modules
  • +
  • -
  • 0

#5 magicznypiotrus

    Pomocny

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:69
  • GG:
Offline

Napisano 16.09.2008 20:16

moim zdaniem powinienes na nowo wrzucic amx moda http://amxx.pl/viewforum.php?f=33 i podmienil pliki
  • +
  • -
  • 0

#6 krzysiek_tk1

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
Offline

Napisano 16.09.2008 20:17

Faktycznie ! Amx w ogóle nie chodzi ... Dopiero teraz zwrocilem uwage. Czym to moze byc spowodowane i jak to naprawic ?
  • +
  • -
  • 0

#7 magicznypiotrus

    Pomocny

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:69
  • GG:
Offline

Napisano 16.09.2008 20:20

Faktycznie ! Amx w ogóle nie chodzi ... Dopiero teraz zwrocilem uwage. Czym to moze byc spowodowane i jak to naprawic ?


moim zdaniem powinienes na nowo wrzucic amx moda http://amxx.pl/viewforum.php?f=33 i podmienil pliki
  • +
  • -
  • 0

#8 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 16.09.2008 21:18

pokaż zawartość cstrike/addons/metamod/plugins.ini

dla windows'a powinna być tam linijka:
win32 addonsamxmodxdllsamxmodx_mm.dll
dla linux'a
linux addons/amxmodx/dlls/amxmodx_mm_i386.so

  • +
  • -
  • 0

#9 krzysiek_tk1

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
Offline

Napisano 16.09.2008 21:24

Ano jest :

;; Metamod plugins.ini
; AMX Mod X 1.76c

win32   addonsamxmodxdllsamxmodx_mm.dll
; Enable this instead for binary logging
; win32   addonsamxmodxdllsamxmodx_bl_mm.dll

  • +
  • -
  • 0

#10 wizu

    Godlike

  • Przyjaciel

Reputacja: 224
Profesjonalista

  • Postów:1217
  • GG:
  • Lokalizacja:Sanok
Offline

Napisano 16.09.2008 21:27

Ale serwer stoi na linuxie czy windowsie? Od tego zależy jaka to ma być linijka.
  • +
  • -
  • 0

#11 krzysiek_tk1

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
Offline

Napisano 17.09.2008 19:18

hum... Sciagnalem AMXX 1.8.1, podmienilem wszystkie pliki, uruchomilem serwer i nic sie nie zmienilo ;/
  • +
  • -
  • 0

#12 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 17.09.2008 20:13

Hehe :D

Najprościej zduplikuj jakiś plik sprite i nazwij go alladmin.spr ;> ;> ^^ ^^
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych