Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Instalacja Pluginów na Dedyku


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 AmD

    aemde

  • Użytkownik

Reputacja: 71
Pomocny

  • Postów:500
  • Steam:steam
  • Imię:Dariusz
  • Lokalizacja:Częstochowa
Offline

Napisano 11.06.2010 15:51

Witam!

Nigdy nie myślałem że będę musiał pisać tak beznadziejnych tematów ale trudno rozkładam już ręce.

Wczoraj kolega poprosił mnie bym mu zainstalował HLDS'a na jego Dedyku SSH oraz AMXX'a + moda do amxx.

Myślę sobie no problem biorę się za robotę.

Instalacja HLDS poszła szybko pliki się ściągały serwer działał.
Przyszedł czas na amxx tu były problemy przez instalator gdyż po czasie przestał reagować.
Więc Zainstalowałem ręcznie AMXX'a.
AMXX Ładnie i czysto działa jego autorskie plugi także.

No to czas na moda.

Dodałem pliki Dopisałem je do pliku (pluginy) i co? nie działa a AMXX robi płacz że nie może znaleźć Pluginu
L 06/11/2010 - 16:34:29: [AMXX] Plugin file open error (plugin "test.amxx")
L 06/11/2010 - 16:34:29: [AMXX] Plugins list not found (file "addons/amxmodx/configs/plugins-amd.ini")

Pomyślałem że może amxx jest zły ścigałem Inny (tym razem ze strony amxx.pl) i nadal to samo :/ grzebałem w plikiach ale nadal nie wiem czemu nie działa.


Plugin jest w 100% w folderze Plugins!!


Dzięki :)

Użytkownik AmD edytował ten post 11.06.2010 20:06

  • +
  • -
  • 0

#2 G[o]Q

    I'm G[o]Q

  • Przyjaciel

Reputacja: 1339
Godlike

  • Postów:3556
  • Steam:steam
  • Imię:Krzysiek
  • Lokalizacja:C: / program Files / Valve / Cstrike / G[o]Q.dem
Offline

Napisano 11.06.2010 20:44

a jak stworzysz dodatkowy plik plugins-amd.ini to co sie dzieje :?:

// chyba nie wrzuciles pluginu do plugins albo zle dopisales
  • +
  • -
  • 0
Manual ponad wszystko, konsola ponad manual :D :&

Chcesz wysłać do mnie PW ? użyj nazwy GoQ zamiast G[o]Q
Chcesz Kupić moduł płatności via Pukawka,Tserwery, Gamesol, Zabijaka do mojego sklepu? napisz PW cena to tylko 10 zł/sztuka

GG:6022845 (nie pomagam za free osobom ponizej rangi MoD) :D

#3 AmD

    aemde

  • Autor tematu
  • Użytkownik

Reputacja: 71
Pomocny

  • Postów:500
  • Steam:steam
  • Imię:Dariusz
  • Lokalizacja:Częstochowa
Offline

Napisano 11.06.2010 22:40

właśnie zrobiłem to by sprawdzić czy odpali ale to samo...

Napisałem ze plugin jest w 100% w folderze

też myślałem o pomyłce dla tego dałem krótką nazwe: 1.amxx

i nadal to samo :/



@edit

Rozwiązałem problem :)

Dedyk Nadaje złe CHMODY dla plików.

Zamiast 644/775 nadaje 600

Uwaga dla mnie i przestroga dla innych :)

można zamknąć ;)

Użytkownik AmD edytował ten post 11.06.2010 22:56

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych