Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Cod mega problem


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Ekoludek

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:87
  • Lokalizacja:Olsztyn
Offline

Napisano 07.06.2010 21:11

Siema mam taki problem co jakiś czas [parę godzin] serwer pada i muszę go włączać ręcznie.... jak to naprawić??


Oto error logi:
L 06/04/2010 - 09:58:03: Start of error session.
L 06/04/2010 - 09:58:03: Info (map "de_chateau") (file "addons/amxmodx/logs/error_20100604.log")
L 06/04/2010 - 09:58:03: [ENGINE] Invalid entity 15
L 06/04/2010 - 09:58:03: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "entity_set_int") - debug not enabled!
L 06/04/2010 - 09:58:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/04/2010 - 09:58:06: [ENGINE] Invalid entity 15
L 06/04/2010 - 09:58:06: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "entity_get_int") - debug not enabled!
L 06/04/2010 - 09:58:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/04/2010 - 09:58:06: [ENGINE] Invalid entity 15
L 06/04/2010 - 09:58:06: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "entity_get_int") - debug not enabled!
L 06/04/2010 - 09:58:06: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/04/2010 - 09:58:07: [ENGINE] Invalid entity 15
L 06/04/2010 - 09:58:07: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "entity_get_int") - debug not enabled!
L 06/04/2010 - 09:58:07: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/04/2010 - 09:58:07: [ENGINE] Invalid entity 15
L 06/04/2010 - 09:58:07: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "entity_get_int") - debug not enabled!
L 06/04/2010 - 09:58:07: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/04/2010 - 09:58:07: [ENGINE] Invalid entity 15
L 06/04/2010 - 09:58:07: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "entity_get_int") - debug not enabled!
L 06/04/2010 - 09:58:07: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/04/2010 - 09:58:07: [ENGINE] Invalid entity 15
L 06/04/2010 - 09:58:07: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "entity_get_int") - debug not enabled!
L 06/04/2010 - 09:58:07: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/04/2010 - 09:58:07: [ENGINE] Invalid entity 15
L 06/04/2010 - 09:58:07: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "entity_get_int") - debug not enabled!
L 06/04/2010 - 09:58:07: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/04/2010 - 09:58:07: [ENGINE] Invalid entity 15
L 06/04/2010 - 09:58:07: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "entity_get_int") - debug not enabled!
L 06/04/2010 - 09:58:07: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/04/2010 - 09:58:07: [ENGINE] Invalid entity 15
L 06/04/2010 - 09:58:07: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "entity_get_int") - debug not enabled!
L 06/04/2010 - 09:58:07: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/04/2010 - 09:58:07: [ENGINE] Invalid entity 15
L 06/04/2010 - 09:58:07: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "entity_get_int") - debug not enabled!
L 06/04/2010 - 09:58:07: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 06/04/2010 - 09:58:07: [ENGINE] Invalid entity 15
L 06/04/2010 - 09:58:07: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "entity_get_int") - debug
  • +
  • -
  • 0

#2 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 07.06.2010 21:28

wpisz debug koło nazwy pluginu w plugins.ini
  • +
  • -
  • 0

#3 Ekoludek

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:87
  • Lokalizacja:Olsztyn
Offline

Napisano 09.06.2010 16:07

ale dokładniej jak?? po prawej czy lewej stronie??? i z jakimiś znaczkami??
  • +
  • -
  • 0

#4 G[o]Q

    I'm G[o]Q

  • Przyjaciel

Reputacja: 1339
Godlike

  • Postów:3556
  • Steam:steam
  • Imię:Krzysiek
  • Lokalizacja:C: / program Files / Valve / Cstrike / G[o]Q.dem
Offline

Napisano 09.06.2010 16:19

po prawej bez znaczkow
  • +
  • -
  • 0
Manual ponad wszystko, konsola ponad manual :D :&

Chcesz wysłać do mnie PW ? użyj nazwy GoQ zamiast G[o]Q
Chcesz Kupić moduł płatności via Pukawka,Tserwery, Gamesol, Zabijaka do mojego sklepu? napisz PW cena to tylko 10 zł/sztuka

GG:6022845 (nie pomagam za free osobom ponizej rangi MoD) :D

#5 Ekoludek

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:87
  • Lokalizacja:Olsztyn
Offline

Napisano 09.06.2010 18:05

Wpisane, ale co to daje?? tak dokładnie?
  • +
  • -
  • 0

#6 AmD

    aemde

  • Użytkownik

Reputacja: 71
Pomocny

  • Postów:500
  • Steam:steam
  • Imię:Dariusz
  • Lokalizacja:Częstochowa
Offline

Napisano 09.06.2010 19:24

debug to funkcja amxx'a do analizowania błędów pluginu.
Debug Analizuje błąd i usuwa problem, jeśli znów nie potrafi sobie poradzić (funkcje z innego modulu którego amxx nie posiada) tworzy logi z dokładnymi problemami pluginu :)


(chyba tak to leciało :> jeśli źle proszę usunąć post :> )

Użytkownik AmD edytował ten post 09.06.2010 19:26

  • +
  • -
  • 0

#7 Ekoludek

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:87
  • Lokalizacja:Olsztyn
Offline

Napisano 10.06.2010 15:37

Ej to mogę skiny uruchomić nie??, a podajcie mi dobry FastDL ale taki na serio dobry żeby po 3-10 sek pobierały się [one nie są duże]
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych