Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

GmAmxBans 1.2 problem


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 petof

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • GG:
  • Lokalizacja:z brzucha
Offline

Napisano 06.06.2010 02:46

1. Zainstalowałem GmAmxBans 1.2 i wyskoczyły mi dziwne logi w amxmodx/logs

L 06/06/2010 - 03:31:27: [amxbans_core.amxx] [AMXBans] WARNING: admin_sql.amxx plugin running! stopped.
L 06/06/2010 - 03:31:27: [amxbans_main.amxx] [AMXBans] Zapytanie nie powiodlo sie!
L 06/06/2010 - 03:31:27: [amxbans_main.amxx] [AMXBans] Blad zapytania , Miejsce: 1
L 06/06/2010 - 03:31:27: [amxbans_main.amxx] [AMXBans] Wiadomosc: Table '*******_****._serverinfo' doesn't exist (1146)
L 06/06/2010 - 03:31:27: [amxbans_main.amxx] [AMXBans] Raport zapytania: SELECT `motd_delay` FROM `_serverinfo` WHERE address = '**.***.***.**:*****'
L 06/06/2010 - 03:31:27: [amxbans_main.amxx] [AMXBans] Zapytanie nie powiodlo sie!
L 06/06/2010 - 03:31:27: [amxbans_main.amxx] [AMXBans] Blad zapytania , Miejsce: 5
L 06/06/2010 - 03:31:27: [amxbans_main.amxx] [AMXBans] Wiadomosc: Table '*******_****._reasons' doesn't exist (1146)

L 06/06/2010 - 03:31:27: [amxbans_main.amxx] [AMXBans] Raport zapytania:
L 06/06/2010 - 03:31:27: [amxbans_main.amxx] [AMXBans] Nie znaleziono powodow banow w bazie danych. Zaladowano standardowe.

myślałem nad tym ale nie wiem o co chodzi(gruby druk)

2. Jak dodać serwer do amxbans na stronie? Według instrukcji zrobiłem dobrze ale go nie ma ;/
  • +
  • -
  • 0

#2 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 06.06.2010 09:47

Nie zainstalowałeś dobrze amxbansa od strony www. Nie ma tabel w bazie.

btw
wejdz w plugins.ini i wyłacz admin_sql.amxx

WARNING: admin_sql.amxx plugin running! stopped.


Użytkownik Szyfrant edytował ten post 06.06.2010 09:48

  • +
  • -
  • 0

#3 petof

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • GG:
  • Lokalizacja:z brzucha
Offline

Napisano 06.06.2010 13:37

aha, problem rozwiązałem ;)

dzięki
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych