Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Serwery


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Scizor

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:35
Offline

Napisano 14.09.2008 11:38

Mam Problem.I jest on taki xD. Miałem liste serverów w Favourites (mam Steam) i wchodze dzisiaj i patrze nie ma >.< . da sie jakoś je odzyskać?

mam platform/ ale tam nie ma config i nie ma ServerBrowsers czy cos takiego


znalazłem Serverbrowsers.vdf a tam -->

"Filters"
{
"gamelist" "internet"
"Filters"
{
"InternetGames"
{
"game" ""
"appID" "0"
"map" ""
"ping" "0"
"NoFull" "0"
"NoEmpty" "0"
"NoPassword" "0"
"Secure" "0"
"location" "0"
}
"FavoriteGames"
{
"game" ""
"appID" "0"
"map" ""
"ping" "0"
"NoFull" "0"
"NoEmpty" "0"
"NoPassword" "0"
"Secure" "0"
}
"HistoryGames"
{
"game" ""
"appID" "0"
"map" ""
"ping" "0"
"NoFull" "0"
"NoEmpty" "0"
"NoPassword" "0"
"Secure" "0"
}
"SpectateGames"
{
"game" ""
"appID" "0"
"map" ""
"ping" "0"
"NoFull" "0"
"NoEmpty" "0"
"NoPassword" "0"
"Secure" "0"
"location" "0"
}
"LanGames"
{
"game" ""
"appID" "0"
"map" ""
"ping" "0"
"NoFull" "0"
"NoEmpty" "0"
"NoPassword" "0"
"Secure" "0"
}
"FriendsGames"
{
"game" ""
"appID" "0"
"map" ""
"ping" "0"
"NoFull" "0"
"NoEmpty" "0"
"NoPassword" "0"
"Secure" "0"
}
}
}


pomocy ? ;/
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 14.09.2008 11:49

Scizor, zrestartuj STEAM ;)

#3 Scizor

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:35
Offline

Napisano 14.09.2008 13:38

Zrestartowałem i..? NIC. dalej ;/
  • +
  • -
  • 0

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 14.09.2008 13:40

Masz to ten sam problem: http://amxx.pl/viewtopic.php?t=2704

#5 Scizor

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:35
Offline

Napisano 14.09.2008 13:43

Marta napisała :

Żadnych reinstalów nie trzeba wystarczyło wykasować stamtąd serwy i już



to co ja mam tu skasować? ;/

"Filters"
{
"gamelist" "internet"
"Filters"
{
"InternetGames"
{
"game" ""
"appID" "0"
"map" ""
"ping" "0"
"NoFull" "0"
"NoEmpty" "0"
"NoPassword" "0"
"Secure" "0"
"location" "0"
}
"FavoriteGames"
{
"game" ""
"appID" "0"
"map" ""
"ping" "0"
"NoFull" "0"
"NoEmpty" "0"
"NoPassword" "0"
"Secure" "0"
}
"HistoryGames"
{
"game" ""
"appID" "0"
"map" ""
"ping" "0"
"NoFull" "0"
"NoEmpty" "0"
"NoPassword" "0"
"Secure" "0"
}
"SpectateGames"
{
"game" ""
"appID" "0"
"map" ""
"ping" "0"
"NoFull" "0"
"NoEmpty" "0"
"NoPassword" "0"
"Secure" "0"
"location" "0"
}
"LanGames"
{
"game" ""
"appID" "0"
"map" ""
"ping" "0"
"NoFull" "0"
"NoEmpty" "0"
"NoPassword" "0"
"Secure" "0"
}
"FriendsGames"
{
"game" ""
"appID" "0"
"map" ""
"ping" "0"
"NoFull" "0"
"NoEmpty" "0"
"NoPassword" "0"
"Secure" "0"
}
}
}
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych