Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

O co chodzi


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 zwiru24

    Początkujący

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:12
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 05.06.2010 11:47

Witam, mam problem gdyż serwer mi nie chce działać pisze mi coś takiego w konsoli:

Console initialized.
scandir failed:/home/s2026/./valve/SAVE
scandir failed:/home/s2026/./platform/SAVE
Protocol version 48
Exe version 1.1.2.6/Stdio (cstrike)
Exe build: 18:05:13 Oct 24 2008 (4383)
STEAM Auth Server
couldn't exec language.cfg
WARNING: UDP_OpenSocket: port: 27027 bind: Address already in use
FATAL ERROR (shutting down): Couldn't allocate dedicated server IP port 27027.
Add "-debug" to the //home//s2026/hlds_run command line to generate a debug.log to help with solving this problem
sob, 5 cze 2010, 12:41:45 CEST: Server restart in 10 seconds

Dzisiaj rano chodził dobrze, potem dałem koledze admina i przestał działać, więc mu go usunąłem, ale nadal nie chce działać. Czy mógłby mi ktoś pomóc, napisać o co chodzi ?
Z góry dzięki.
Pozdrawiam.

Użytkownik zwiru24 edytował ten post 05.06.2010 11:50


#2 .::PhaNtoMaS::.

    Profesjonalista

  • Użytkownik

Reputacja: 42
Pomocny

  • Postów:168
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Kraków
Offline

Napisano 05.06.2010 12:51

Admin, nie ma tu nic do rzeczy ;P
Problem tkwi w :
WARNING: UDP_OpenSocket: port: 27027 bind: Address already in use
FATAL ERROR (shutting down): Couldn't allocate dedicated server IP port 27027.
Add "-debug" to the //home//s2026/hlds_run command line to generate a debug.log to help with solving this problem
sob, 5 cze 2010, 12:41:45 CEST: Server restart in 10 seconds

A dokładniej w tym : Couldn't allocate dedicated server IP port 27027.
Sam miałem przedwczoraj taki problem w gry.wilan, zakupiłem serwa i po prostu nie chodzi, z logów wywnioskowałem, że w gry.wilan musieli się pomylić w dawaniu mi serwera, a dokładniej w porcie, ( Couldn't Port 27027... )
Twój problem jest taki sam, twój hosting po prostu się pomylił.
Teraz co musisz zrobić :
Napisz do nich wiadomość na e-maila lub poprzez hosting, że masz taki problem i podaj im logi, i że prawdopodobnie pomylili się w porcie.
  • +
  • -
  • 0

#3 Gutaj

    I Can Fly

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:667
  • GG:
  • Steam:steam
  • Imię:Patrick
  • Lokalizacja:Warszawa
Offline

Napisano 05.06.2010 17:58

Do komendy startowej dodaj -debug
dzięki temu będziesz miał wiecej info na temat błędu oczywiście jeżeli masz vps lub serwer dedykowany jeżeli nie to po prostu napisz do firmy hostującej
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych