Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Łaczenie się bazy


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Wiewiorek

    Wszechobecny

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:438
  • Lokalizacja:Wawa
Offline

Napisano 05.06.2010 09:59

Witam
Kiedy gracz wejdzie w połowie rundy lub coś takiego. To mu się nie wyświetla /klasa przez całą już mapę. Pisze /klasa itd. i nic

baze mam na xaa.pl

#2 Krejzol

    Wszechpomocny

  • Użytkownik

Reputacja: 48
Pomocny

  • Postów:357
Offline

Napisano 05.06.2010 10:03

A gdzie posiadasz hosting? (HOSTING SERWERA a nie bazy)
  • +
  • -
  • 0

#3 Wiewiorek

    Wszechobecny

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:438
  • Lokalizacja:Wawa
Offline

Napisano 05.06.2010 11:06

hit4u.net

#4 Krejzol

    Wszechpomocny

  • Użytkownik

Reputacja: 48
Pomocny

  • Postów:357
Offline

Napisano 05.06.2010 11:11

A lokalizację? Zobacz ile masz wpisów w bazie - a najlepiej kup sobię hosting na unixstormie 24zł/rok i wszystko gita;)
  • +
  • -
  • 0

#5 Wiewiorek

    Wszechobecny

  • Autor tematu
  • Zbanowany

Reputacja: 1
Nowy

  • Postów:438
  • Lokalizacja:Wawa
Offline

Napisano 05.06.2010 14:09

Na xaa.pl podobno tez jest git. Ogólnie wszystko ładnie łazi, wpisów mamy mało bo server od wczoraj chodzi. Tylko jak ktośwejdzie w środku to coś mu się nie otwiera klasa.

#6 SzukamProDM

    Wszechwidzący

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:264
  • Lokalizacja:Sie Biora Dzieci?
Offline

Napisano 05.06.2010 15:43

ale ta osoba grala wczesniej na serwerze?
  • +
  • -
  • 0

#7 xPerfectx

    Profesjonalista

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:203
  • Imię:Łukasz
Offline

Napisano 05.06.2010 16:03

jak ktos jest pierwszy raz na serwerze i wejdzie w polowie mapy to klasy nie bedzie mial
  • +
  • -
  • 0

#8 Juma

    Wszechpomocny

  • Użytkownik

Reputacja: 64
Pomocny

  • Postów:373
  • GG:
  • Steam:steam
  • Imię:Arek
  • Lokalizacja:Haynau
Offline

Napisano 05.06.2010 20:19

Owszem, kolega ma racje. Przy połączeniu gracza z serwerem baza tworzy 7 wpisów(w zależności od liczby klas ;) ) - lecz jeżeli ktoś już grał i baza zrobiła mu wpisy - nie powinno być problemu z wczytaniem klasy ;) - Też mam na xaa i nie narzekam ;)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych