Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[Problem] Server.cfg


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 saymer

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
  • GG:
  • Lokalizacja:Wroclaw
Offline

Napisano 13.09.2008 16:46

Witam, mam problem z server.cfg. Gdy ściągałem mojego Amx'a to nie było w nim tego pliku "server.cfg", więc go dokleiłem z innego Amx'a. I pytanie, jak zrobić, żeby ten server.cfg działał? Z góry dzięki :*
  • +
  • -
  • 0

#2 choyrack

    Wszechpomocny

  • Użytkownik

Reputacja: 64
Pomocny

  • Postów:369
  • GG:
  • Lokalizacja:Wrocław
Offline

Napisano 13.09.2008 16:47

saymer, Ale server.cfg nie jest w amxmodx/configs ani nigdzie indziej w amxx
tylko w cstrike :-)
  • +
  • -
  • 0

#3 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 13.09.2008 17:11

Witam, mam problem z server.cfg. Gdy ściągałem mojego Amx'a to nie było w nim tego pliku "server.cfg", więc go dokleiłem z innego Amx'a. I pytanie, jak zrobić, żeby ten server.cfg działał?

Serwer.cfg jest to część HLDS, tu masz gotowy serwer.cfg ( http://amxx.pl/viewtopic.php?t=121 ).

#4 saymer

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
  • GG:
  • Lokalizacja:Wroclaw
Offline

Napisano 13.09.2008 17:24

saymer, Ale server.cfg nie jest w amxmodx/configs ani nigdzie indziej w amxx
tylko w cstrike :-)

Właśnie o to chodzi, że w cstrike i on nie działał. ale dzięki @up, up już działa :* :P xD
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych