Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Spadochron


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Creef

    Profesjonalista

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:203
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 01.06.2010 16:06

Spadochron (parachute) - Nieoficjalny polski support AMX Mod X

Z tym pluginem mam cos problemy ;/

To zrobilem :

Plik parachute.mdl do cstrike/models
Plik parachute.amxx do cstrike/addons/amxmodx/plugins
Plik parachute.spa do cstrike/addons/amxmodx/scripting

Cvary do amxx.cfg
sv_parachute "1" - 0: wyłączony - 1: włączony
parachute_fallspeed "100" - szybkosc lotu

i w plugins.ini dodalem linijke na koncu amx_parachute.amxx

proszę o pomoc.
  • +
  • -
  • 0

#2 aQeR

    Zaawansowany

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:93
  • Lokalizacja:. . .
Offline

Napisano 01.06.2010 16:15

A możesz powiedzieć jaki problem masz co jest nie tak
  • +
  • -
  • 0

#3 Creef

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 7
Nowy

  • Postów:203
  • GG:
  • Lokalizacja:Polska
Offline

Napisano 01.06.2010 16:23

Nie dziala spadochron ;/
  • +
  • -
  • 0

#4 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 01.06.2010 17:12

Z tego ci widzę, że wpisałeś w plugins.ini:
Ma być:
parachute.amxx
A nie
amx_parachute.amxx :)
  • +
  • -
  • 0

#5 .::PhaNtoMaS::.

    Profesjonalista

  • Użytkownik

Reputacja: 42
Pomocny

  • Postów:168
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Kraków
Offline

Napisano 02.06.2010 17:55

Creef, już któryś taki temat^^, że ktoś do plugins.ini dopisuje
amx_nazwa_plugu
zamiast nazwa_plugu.. w ogóle skąd wam się wzieło to amx?>
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych