Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Serwer Kraszuje. Logsy


  • Zamknięty Temat jest zamknięty
13 odpowiedzi w tym temacie

#1 djpatryk

    Wszechwidzący

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:289
  • Lokalizacja:Zgorzelec
Offline

Napisano 31.05.2010 12:47

Witam. Oto moje logii


L 05/31/2010 - 14:37:26: Start of error session.
L 05/31/2010 - 14:37:26: Info (map "de_rats_1337") (file "addons/amxmodx/logs/error_20100531.log")
L 05/31/2010 - 14:37:26: [FUN] Invalid player 14
L 05/31/2010 - 14:37:26: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 05/31/2010 - 14:37:26: [AMXX] Run time error 10: native error (native "set_user_frags")
L 05/31/2010 - 14:37:26: [AMXX]    [0] dbmod_5.9l.sma::UTIL_Kill (line 8254)
L 05/31/2010 - 14:37:26: [AMXX]    [1] dbmod_5.9l.sma::change_health (line 8236)
L 05/31/2010 - 14:37:26: [AMXX]    [2] dbmod_5.9l.sma::toucharrow (line 7990)
L 05/31/2010 - 14:47:30: Start of error session.
L 05/31/2010 - 14:47:30: Info (map "cs_italy") (file "addons/amxmodx/logs/error_20100531.log")
L 05/31/2010 - 14:47:30: Invalid menu id 5(6)
L 05/31/2010 - 14:47:30: [AMXX] Run time error 10 (plugin "srn.amxx") (native "menu_setprop") - debug not enabled!
L 05/31/2010 - 14:47:30: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/31/2010 - 14:51:00: Invalid menu id 5(7)
L 05/31/2010 - 14:51:00: [AMXX] Run time error 10 (plugin "srn.amxx") (native "menu_setprop") - debug not enabled!
L 05/31/2010 - 14:51:00: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/31/2010 - 15:05:05: Invalid menu id 14(15)
L 05/31/2010 - 15:05:05: [AMXX] Run time error 10 (plugin "srn.amxx") (native "menu_setprop") - debug not enabled!
L 05/31/2010 - 15:05:05: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/31/2010 - 16:24:39: Start of error session.
L 05/31/2010 - 16:24:39: Info (map "de_dust2_long") (file "addons/amxmodx/logs/error_20100531.log")
L 05/31/2010 - 16:24:39: [FUN] Invalid player 1
L 05/31/2010 - 16:24:39: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 05/31/2010 - 16:24:39: [AMXX] Run time error 10: native error (native "set_user_frags")
L 05/31/2010 - 16:24:39: [AMXX]    [0] dbmod_5.9l.sma::UTIL_Kill (line 8254)
L 05/31/2010 - 16:24:39: [AMXX]    [1] dbmod_5.9l.sma::change_health (line 8236)
L 05/31/2010 - 16:24:39: [AMXX]    [2] dbmod_5.9l.sma::Explode_Origin (line 2335)
L 05/31/2010 - 16:24:39: [AMXX]    [3] dbmod_5.9l.sma::pfn_touch (line 2241)
L 05/31/2010 - 16:24:39: [FUN] Invalid player 1
L 05/31/2010 - 16:24:39: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 05/31/2010 - 16:24:39: [AMXX] Run time error 10: native error (native "set_user_frags")
L 05/31/2010 - 16:24:39: [AMXX]    [0] dbmod_5.9l.sma::UTIL_Kill (line 8254)
L 05/31/2010 - 16:24:39: [AMXX]    [1] dbmod_5.9l.sma::change_health (line 8236)
L 05/31/2010 - 16:24:39: [AMXX]    [2] dbmod_5.9l.sma::Explode_Origin (line 2335)
L 05/31/2010 - 16:24:39: [AMXX]    [3] dbmod_5.9l.sma::pfn_touch (line 2241)
L 05/31/2010 - 16:24:39: [FUN] Invalid player 1
L 05/31/2010 - 16:24:39: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 05/31/2010 - 16:24:39: [AMXX] Run time error 10: native error (native "set_user_frags")
L 05/31/2010 - 16:24:39: [AMXX]    [0] dbmod_5.9l.sma::UTIL_Kill (line 8254)
L 05/31/2010 - 16:24:39: [AMXX]    [1] dbmod_5.9l.sma::change_health (line 8236)
L 05/31/2010 - 16:24:39: [AMXX]    [2] dbmod_5.9l.sma::Explode_Origin (line 2335)
L 05/31/2010 - 16:24:39: [AMXX]    [3] dbmod_5.9l.sma::pfn_touch (line 2241)
L 05/31/2010 - 16:24:39: [FUN] Invalid player 1
L 05/31/2010 - 16:24:39: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 05/31/2010 - 16:24:39: [AMXX] Run time error 10: native error (native "set_user_frags")
L 05/31/2010 - 16:24:39: [AMXX]    [0] dbmod_5.9l.sma::UTIL_Kill (line 8254)
L 05/31/2010 - 16:24:39: [AMXX]    [1] dbmod_5.9l.sma::change_health (line 8236)
L 05/31/2010 - 16:24:39: [AMXX]    [2] dbmod_5.9l.sma::Explode_Origin (line 2335)
L 05/31/2010 - 16:24:39: [AMXX]    [3] dbmod_5.9l.sma::pfn_touch (line 2241)
L 05/31/2010 - 16:24:39: [FUN] Invalid player 1
L 05/31/2010 - 16:24:39: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 05/31/2010 - 16:24:39: [AMXX] Run time error 10: native error (native "set_user_frags")
L 05/31/2010 - 16:24:39: [AMXX]    [0] dbmod_5.9l.sma::UTIL_Kill (line 8254)
L 05/31/2010 - 16:24:39: [AMXX]    [1] dbmod_5.9l.sma::change_health (line 8236)
L 05/31/2010 - 16:24:39: [AMXX]    [2] dbmod_5.9l.sma::Explode_Origin (line 2335)
L 05/31/2010 - 16:24:39: [AMXX]    [3] dbmod_5.9l.sma::pfn_touch (line 2241)
L 05/31/2010 - 16:24:39: [FUN] Invalid player 1
L 05/31/2010 - 16:24:39: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 05/31/2010 - 16:24:39: [AMXX] Run time error 10: native error (native "set_user_frags")
L 05/31/2010 - 16:24:39: [AMXX]    [0] dbmod_5.9l.sma::UTIL_Kill (line 8254)
L 05/31/2010 - 16:24:39: [AMXX]    [1] dbmod_5.9l.sma::change_health (line 8236)
L 05/31/2010 - 16:24:39: [AMXX]    [2] dbmod_5.9l.sma::Explode_Origin (line 2335)
L 05/31/2010 - 16:24:39: [AMXX]    [3] dbmod_5.9l.sma::pfn_touch (line 2241)
L 05/31/2010 - 16:24:39: [FUN] Invalid player 1
L 05/31/2010 - 16:24:39: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 05/31/2010 - 16:24:39: [AMXX] Run time error 10: native error (native "set_user_frags")
L 05/31/2010 - 16:24:39: [AMXX]    [0] dbmod_5.9l.sma::UTIL_Kill (line 8254)
L 05/31/2010 - 16:24:39: [AMXX]    [1] dbmod_5.9l.sma::change_health (line 8236)
L 05/31/2010 - 16:24:39: [AMXX]    [2] dbmod_5.9l.sma::Explode_Origin (line 2335)
L 05/31/2010 - 16:24:39: [AMXX]    [3] dbmod_5.9l.sma::pfn_touch (line 2241)
L 05/31/2010 - 16:24:39: [FUN] Invalid player 1
L 05/31/2010 - 16:24:39: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 05/31/2010 - 16:24:39: [AMXX] Run time error 10: native error (native "set_user_frags")
L 05/31/2010 - 16:24:39: [AMXX]    [0] dbmod_5.9l.sma::UTIL_Kill (line 8254)
L 05/31/2010 - 16:24:39: [AMXX]    [1] dbmod_5.9l.sma::change_health (line 8236)
L 05/31/2010 - 16:24:39: [AMXX]    [2] dbmod_5.9l.sma::Explode_Origin (line 2335)
L 05/31/2010 - 16:24:39: [AMXX]    [3] dbmod_5.9l.sma::pfn_touch (line 2241)
L 05/31/2010 - 16:24:39: [FUN] Invalid player 1
L 05/31/2010 - 16:24:39: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 05/31/2010 - 16:24:39: [AMXX] Run time error 10: native error (native "set_user_frags")
L 05/31/2010 - 16:24:39: [AMXX]    [0] dbmod_5.9l.sma::UTIL_Kill (line 8254)
L 05/31/2010 - 16:24:39: [AMXX]    [1] dbmod_5.9l.sma::change_health (line 8236)
L 05/31/2010 - 16:24:39: [AMXX]    [2] dbmod_5.9l.sma::Explode_Origin (line 2335)
L 05/31/2010 - 16:24:39: [AMXX]    [3] dbmod_5.9l.sma::pfn_touch (line 2241)
L 05/31/2010 - 16:24:39: [FUN] Invalid player 1
L 05/31/2010 - 16:24:39: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 05/31/2010 - 16:24:39: [AMXX] Run time error 10: native error (native "set_user_frags")
L 05/31/2010 - 16:24:39: [AMXX]    [0] dbmod_5.9l.sma::UTIL_Kill (line 8254)
L 05/31/2010 - 16:24:39: [AMXX]    [1] dbmod_5.9l.sma::change_health (line 8236)
L 05/31/2010 - 16:24:39: [AMXX]    [2] dbmod_5.9l.sma::Explode_Origin (line 2335)
L 05/31/2010 - 16:24:39: [AMXX]    [3] dbmod_5.9l.sma::pfn_touch (line 2241)
L 05/31/2010 - 16:24:39: [FUN] Invalid player 1
L 05/31/2010 - 16:24:39: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 05/31/2010 - 16:24:39: [AMXX] Run time error 10: native error (native "set_user_frags")
L 05/31/2010 - 16:24:39: [AMXX]    [0] dbmod_5.9l.sma::UTIL_Kill (line 8254)
L 05/31/2010 - 16:24:39: [AMXX]    [1] dbmod_5.9l.sma::change_health (line 8236)
L 05/31/2010 - 16:24:39: [AMXX]    [2] dbmod_5.9l.sma::Explode_Origin (line 2335)
L 05/31/2010 - 16:24:39: [AMXX]    [3] dbmod_5.9l.sma::pfn_touch (line 2241)
L 05/31/2010 - 16:24:39: [FUN] Invalid player 1
L 05/31/2010 - 16:24:39: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 05/31/2010 - 16:24:39: [AMXX] Run time error 10: native error (native "set_user_frags")
L 05/31/2010 - 16:24:39: [AMXX]    [0] dbmod_5.9l.sma::UTIL_Kill (line 8254)
L 05/31/2010 - 16:24:39: [AMXX]    [1] dbmod_5.9l.sma::change_health (line 8236)
L 05/31/2010 - 16:24:39: [AMXX]    [2] dbmod_5.9l.sma::Explode_Origin (line 2335)
L 05/31/2010 - 16:24:39: [AMXX]    [3] dbmod_5.9l.sma::pfn_touch (line 2241)
L 05/31/2010 - 16:24:39: [FUN] Invalid player 1
L 05/31/2010 - 16:24:39: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 05/31/2010 - 16:24:39: [AMXX] Run time error 10: native error (native "set_user_frags")
L 05/31/2010 - 16:24:39: [AMXX]    [0] dbmod_5.9l.sma::UTIL_Kill (line 8254)
L 05/31/2010 - 16:24:39: [AMXX]    [1] dbmod_5.9l.sma::change_health (line 8236)
L 05/31/2010 - 16:24:39: [AMXX]    [2] dbmod_5.9l.sma::Explode_Origin (line 2335)
L 05/31/2010 - 16:24:39: [AMXX]    [3] dbmod_5.9l.sma::pfn_touch (line 2241)
L 05/31/2010 - 16:24:39: [FUN] Invalid player 1
L 05/31/2010 - 16:24:39: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 05/31/2010 - 16:24:39: [AMXX] Run time error 10: native error (native "set_user_frags")
L 05/31/2010 - 16:24:39: [AMXX]    [0] dbmod_5.9l.sma::UTIL_Kill (line 8254)
L 05/31/2010 - 16:24:39: [AMXX]    [1] dbmod_5.9l.sma::change_health (line 8236)
L 05/31/2010 - 16:24:39: [AMXX]    [2] dbmod_5.9l.sma::Explode_Origin (line 2335)
L 05/31/2010 - 16:24:39: [AMXX]    [3] dbmod_5.9l.sma::pfn_touch (line 2241)
L 05/31/2010 - 16:24:39: [FUN] Invalid player 1
L 05/31/2010 - 16:24:39: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 05/31/2010 - 16:24:39: [AMXX] Run time error 10: native error (native "set_user_frags")
L 05/31/2010 - 16:24:39: [AMXX]    [0] dbmod_5.9l.sma::UTIL_Kill (line 8254)
L 05/31/2010 - 16:24:39: [AMXX]    [1] dbmod_5.9l.sma::change_health (line 8236)
L 05/31/2010 - 16:24:39: [AMXX]    [2] dbmod_5.9l.sma::Explode_Origin (line 2335)
L 05/31/2010 - 16:24:39: [AMXX]    [3] dbmod_5.9l.sma::pfn_touch (line 2241)
L 05/31/2010 - 16:24:39: [FUN] Invalid player 1
L 05/31/2010 - 16:24:39: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 05/31/2010 - 16:24:39: [AMXX] Run time error 10: native error (native "set_user_frags")
L 05/31/2010 - 16:24:39: [AMXX]    [0] dbmod_5.9l.sma::UTIL_Kill (line 8254)
L 05/31/2010 - 16:24:39: [AMXX]    [1] dbmod_5.9l.sma::change_health (line 8236)
L 05/31/2010 - 16:24:39: [AMXX]    [2] dbmod_5.9l.sma::Explode_Origin (line 2335)
L 05/31/2010 - 16:24:39: [AMXX]    [3] dbmod_5.9l.sma::pfn_touch (line 2241)


Oto moje .sma w załączniku. Co mam robić

Załączone pliki


Użytkownik djpatryk edytował ten post 31.05.2010 17:33


#2 aQeR

    Zaawansowany

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:93
  • Lokalizacja:. . .
Offline

Napisano 31.05.2010 12:53

dbmod_5.9l.sma::UTIL_Kill (line 8254)
dbmod_5.9l.sma::change_health (line 8236)
dbmod_5.9l.sma::add_bonus_necromancer (line 4977)
dbmod_5.9l.sma::Damage (line 1424)

Coś masz zwalone w tych linijkach

I coś z flagami masz zwalone

podeślij sma zobaczymy co da się zrobić
  • +
  • -
  • 0

#3 djpatryk

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:289
  • Lokalizacja:Zgorzelec
Offline

Napisano 31.05.2010 13:05

Przecież jest w pierwszym poście ;)

#4 aQeR

    Zaawansowany

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:93
  • Lokalizacja:. . .
Offline

Napisano 31.05.2010 13:09

Ok sry nie widziałem
  • +
  • -
  • 0

#5 Rygiel12

    Profesjonalista

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:166
  • GG:
  • Lokalizacja:Katowice
Offline

Napisano 31.05.2010 13:11

edytowany diablo mod ? lub sam edytowałeś , dlatego są błędy , sciągnij diablomoda od początku i zainstaluj powinno dzialać

#6 djpatryk

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:289
  • Lokalizacja:Zgorzelec
Offline

Napisano 31.05.2010 13:44

Ale ja tam duzo itemów dodałem, naprawiałem long jumpy palka, zmianiałem max lvl... Weście mi naprawcie to bo nie mogę tego od nowa robić

#7 aQeR

    Zaawansowany

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:93
  • Lokalizacja:. . .
Offline

Napisano 31.05.2010 13:49

To se skopiuj te rzeczy co chcesz zostawić zrób od nowa i wklej te rzeczy co se zostawiłeś co za problem?
  • +
  • -
  • 0

#8 djpatryk

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:289
  • Lokalizacja:Zgorzelec
Offline

Napisano 31.05.2010 14:25

Przecież jak zrobię to samo to będzie i tak źle jak teraz jest.. Zrobicie coś z tym?

31 maj 2010 - 16:05:
Zrobicie to czy nie?

31 maj 2010 - 16:36:
Pomoże ktoś

31 maj 2010 - 17:23:
Pomoże ktoś

#9 ZiuTeK

    Wszechwiedzący

  • Użytkownik

Reputacja: 133
Zaawansowany

  • Postów:507
  • Lokalizacja:inąd
Offline

Napisano 31.05.2010 21:40

W standardowym diablo jest 5 razy wiecej bledow. Masz juz tyle fixow ze nie masz sie o co czepiac. W tym momencie masz full wypas diablo i nie wierze ze ci sie crashuje przez ten plugin.
Ja mam akurat takie same bledy i wszystko chodzi jak nalezy.
  • +
  • -
  • 0

#10 djpatryk

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:289
  • Lokalizacja:Zgorzelec
Offline

Napisano 31.05.2010 21:52

Ale w logach mam tylko błędy dz diablo :/

#11 aQeR

    Zaawansowany

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:93
  • Lokalizacja:. . .
Offline

Napisano 31.05.2010 21:59

kolo mówie ci zrób tak jak ja ci mowiłem bo widzę że w tym co chcesz zatrzymać nie ma błędów
  • +
  • -
  • 0

#12 ZiuTeK

    Wszechwiedzący

  • Użytkownik

Reputacja: 133
Zaawansowany

  • Postów:507
  • Lokalizacja:inąd
Offline

Napisano 31.05.2010 22:01

No niestety tez tak mam ale to nie wplywa na prace serwera. U mnie jest to samo ale wszystko jest w najlepszym porzadku. Kiedys chcialem to sprawdzic ale juz zapomnialem co jest w tamtych liniach.
Bardzo mozliwe ze tak jak we wszystkich poprzednich bledach trzeba sprawdzic czy is_user_alive ale jak serwer mi sie nie wiesza to nawet mi sie tego nie chce sprawdzac.
  • +
  • -
  • 0

#13 djpatryk

    Wszechwidzący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:289
  • Lokalizacja:Zgorzelec
Offline

Napisano 31.05.2010 22:07

@UP ale jeżeli by było dobrze to skąd te logi? Serwer kraszuje po około 5 zmianach mapy

#14 ZiuTeK

    Wszechwiedzący

  • Użytkownik

Reputacja: 133
Zaawansowany

  • Postów:507
  • Lokalizacja:inąd
Offline

Napisano 01.06.2010 17:21

W sumie juz takich bledow nie mam ale z tym tez nie m ialem problemow. Lepiej sobie sprawdz czy nie masz za duzo pluginów i czy twoj serwer wyrabia takie obciazenie. Bo diablo jest troche wymagajacy.
Wejdz w konsole hlsw i przy pelnym serwerze sprawdzaj komende stats, zobacz jakie masz zuzycie procesora (najlpeiej sprawdz jak to wyglada przy kilku graczach) i czy mocna skacza fps.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych