Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

EXPna nowych postacia


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 LoleczeQ

    Profesjonalista

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:199
  • Lokalizacja:Tbg
Offline

Napisano 30.05.2010 12:57

Wicie może czemu na nowych postaciach (jak się je zrobi) to czasami nie chce exp lecieć ? Jak to naprawić ? To jest baaaaaardzo ważne... ;/
  • +
  • -
  • 0

#2 G[o]Q

    I'm G[o]Q

  • Przyjaciel

Reputacja: 1339
Godlike

  • Postów:3556
  • Steam:steam
  • Imię:Krzysiek
  • Lokalizacja:C: / program Files / Valve / Cstrike / G[o]Q.dem
Offline

Napisano 30.05.2010 13:11

reset tabeli :?: ewentualnie bledna edycja kodu czyli wypierdzielic swoja wersje i zaczac od nowa :D
  • +
  • -
  • 0
Manual ponad wszystko, konsola ponad manual :D :&

Chcesz wysłać do mnie PW ? użyj nazwy GoQ zamiast G[o]Q
Chcesz Kupić moduł płatności via Pukawka,Tserwery, Gamesol, Zabijaka do mojego sklepu? napisz PW cena to tylko 10 zł/sztuka

GG:6022845 (nie pomagam za free osobom ponizej rangi MoD) :D

#3 LoleczeQ

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:199
  • Lokalizacja:Tbg
Offline

Napisano 30.05.2010 13:25

To działa tak, że jednemu graczowi leci ten expa drugiemu nie ;/
  • +
  • -
  • 0

#4 G[o]Q

    I'm G[o]Q

  • Przyjaciel

Reputacja: 1339
Godlike

  • Postów:3556
  • Steam:steam
  • Imię:Krzysiek
  • Lokalizacja:C: / program Files / Valve / Cstrike / G[o]Q.dem
Offline

Napisano 30.05.2010 14:04

hmm sprawdz czy nie ma za duzo/malo wpisow w bazie dla swojego nicku/sid/ip
  • +
  • -
  • 0
Manual ponad wszystko, konsola ponad manual :D :&

Chcesz wysłać do mnie PW ? użyj nazwy GoQ zamiast G[o]Q
Chcesz Kupić moduł płatności via Pukawka,Tserwery, Gamesol, Zabijaka do mojego sklepu? napisz PW cena to tylko 10 zł/sztuka

GG:6022845 (nie pomagam za free osobom ponizej rangi MoD) :D

#5 LoleczeQ

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:199
  • Lokalizacja:Tbg
Offline

Napisano 30.05.2010 16:11

Mam... Nie każdemu zrobiło wpis w tabeli... Czemu... ? Uprzedzam, że był rano ress bazy

30 maj 2010 - 16:29:
Dodałem klasie tak, że ma 50 pct lvla ale i tak po zabiciu nie dostaje expa... ;/

31 maj 2010 - 12:31:
Jakieś pomysły ?
  • +
  • -
  • 0

#6 KariiO

    Super Hero

  • Power User

Reputacja: 395
Wszechpomocny

  • Postów:1133
  • GG:
  • Imię:Korneliusz
  • Lokalizacja:Cieszyn
Offline

Napisano 10.06.2010 19:40

Opisz bardziej jak zrobiłeś reset...?Wyłączyłeś serwer...No po prostu dokładnie opisz :D
  • +
  • -
  • 0

#7 Screeaam...

    ; ooo

  • Zbanowany

Reputacja: 154
Profesjonalista

  • Postów:1012
  • Lokalizacja:Sosnowiec
Offline

Napisano 16.06.2010 08:25

Pewnie masz tak, że jak ktoś w menu klas wybierze szybko klase to ma 1lvl i nie leci exp. Więc musi na otwartym menu z klasami poczekać ok. 6 sekund i dopiero wybrać, bo się lvl musi wczytać (bynajmniej tak jest u mnie).




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych