Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Niebanuje


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 xPerfectx

    Profesjonalista

  • Użytkownik

Reputacja: 30
Życzliwy

  • Postów:203
  • Imię:Łukasz
Offline

Napisano 30.05.2010 08:39

Witam
Zainstalowalem na stronie amxbans i na serverze ale nie banuje graczy dlaczego?
Z Gory Dziekuje
  • +
  • -
  • 0

#2 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 30.05.2010 09:28

Na razie nie licz na jakąkolwiek pomoc...
Podaj więcej danych...

Wejdz tu:

Jak pisać temat? - Nieoficjalny polski support AMX Mod X

Użytkownik Szyfrant edytował ten post 30.05.2010 09:29

  • +
  • -
  • 0

#3 bisser

    Profesjonalista

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:177
  • Lokalizacja:Zachód
Offline

Napisano 30.05.2010 12:34

Podłacze się pod ten temat.

Zainstalowałem GmAMXBans 1.2 i na nim nie można zbanować nikogo na serwerze, menu jest normalnie do końca a po daniu bana nic się nie dzieje,
w logach amx-a nie ma żadnego śladu po banie.
Można dać bana przez www ale typ i tak się wbije na serwer mimo aktywnego bana.

Błędy wywala tylko takie:

L 05/30/2010 - 12:58:08: [MySQL] Invalid info tuple handle: 0
L 05/30/2010 - 12:58:08: [AMXX] Displaying debug trace (plugin "amxbans_main.amxx")
L 05/30/2010 - 12:58:08: [AMXX] Run time error 10: native error (native "SQL_ThreadQuery")
L 05/30/2010 - 12:58:08: [AMXX] [0] cmdBan.inl::cmdBan (line 248)


Przy normalnym amxbans 6.0 nie dawał on adminów z users.ini i wywalał takie błędy:

L 05/30/2010 - 12:16:44: [AMXX] Run time error 10: native error (native "ArrayGetString")
L 05/30/2010 - 12:16:44: [AMXX] [0] amxbans_core.sma::getAccess (line 516)
L 05/30/2010 - 12:16:44: [AMXX] [1] amxbans_core.sma::accessUser (line 616)
L 05/30/2010 - 12:16:44: [AMXX] [2] amxbans_core.sma::client_authorized (line 684)
L 05/30/2010 - 12:16:51: Invalid cellvector handle provided (3:10:0)


  • +
  • -
  • 0

#4 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 30.05.2010 13:59

nie pomoge z GM AMXBAns 1.2
users ini w Oryginale jest zrypane wiec musisz miec adminów z bazy

Użytkownik Szyfrant edytował ten post 30.05.2010 13:59

  • +
  • -
  • 0

#5 bisser

    Profesjonalista

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:177
  • Lokalizacja:Zachód
Offline

Napisano 30.05.2010 14:51

No dobrze, a jak to się ma do rezerwacji slotów na serwerze, bo przy amxbans 6.0 w hlsw nie pokazywało żadnych flag przy graczach
którzy mają rezerwację lub admina.
  • +
  • -
  • 0

#6 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 30.05.2010 15:02

to normalne skoro miałeś z users.ini przeciez jest zbugowany.. Jak zrobisz admów z bazy powinno działać
  • +
  • -
  • 0

#7 bisser

    Profesjonalista

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:177
  • Lokalizacja:Zachód
Offline

Napisano 31.05.2010 19:24

Hmm no i jest problem ponieważ gracze z rezerwacją slota nie mogą wejść na serwer (na zarezerwowany slot) w momencie gdy

amxbans jest ustawione na wczytywanie adminów z bazy mysql.
  • +
  • -
  • 0

#8 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 31.05.2010 19:44

bo musisz od strony www poustawiać im flagi ... dajesz flage b - rezerwacja i z - zwykly gracz...
  • +
  • -
  • 0

#9 bisser

    Profesjonalista

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:177
  • Lokalizacja:Zachód
Offline

Napisano 31.05.2010 20:03

Taaa tylko na serwerze jest blokada ip i w tym momencie trzeba też pododawać userów z kontami NEO.


Druga sprawa to chyba raczej bug, bo są pododawani admini po STEAM_ID i wiadomo z nickiem, a mimo to każdy może wejść na nicku adminowskim.
  • +
  • -
  • 0

#10 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 31.05.2010 20:55

1.

Taaa tylko na serwerze jest blokada ip i w tym momencie trzeba też pododawać userów z kontami NEO.


Jak na serwerze jest blokada IP (serwer WWW czy serwer GRy) opisz to bardziej.


2.
Jak jest na STEAM ID... to chyba normalne ze na nicku "adminowskim" mogą wejść bo wymagany jest STEAMID a nie Nick :D ... zrób (SRN Pavulona ) System Rezerwacji Nicków - Nieoficjalny polski support AMX Mod X i po kłopocie

Użytkownik Szyfrant edytował ten post 31.05.2010 20:56

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych