Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Cod mod problem


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 robberto111

    Początkujący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:11
  • GG:
  • Steam:steam
  • Imię:Robert
  • Lokalizacja:sna
Offline

Napisano 29.05.2010 22:04

Witam mam problem. Klasa rambo po zabiciu kogos sama sie zabija :D i przy dodawaniu broni w sma bronie maja 0 magazynkow.
  • +
  • -
  • 0

#2 oclahoma

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:43
  • GG:
  • Lokalizacja:Stargard
Offline

Napisano 29.05.2010 22:35

Witam mam problem. Klasa rambo po zabiciu kogos sama sie zabija :D i przy dodawaniu broni w sma bronie maja 0 magazynkow.



grzebałeś coś w sma ?

masz odblokowane moduły ?
  • +
  • -
  • 0
Dołączona grafika
WALKA O FLAGĘ 83.1.164.155:27019 :)

#3 robberto111

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:11
  • GG:
  • Steam:steam
  • Imię:Robert
  • Lokalizacja:sna
Offline

Napisano 30.05.2010 10:13

Tak grzebałem moduły fun, cstrike są odblokowane
  • +
  • -
  • 0

#4 Lyons

    Wszechpomocny

  • Zbanowany

Reputacja: 25
Życzliwy

  • Postów:375
  • GG:
  • Imię:Dawid
  • Lokalizacja:Częstochowa
Offline

Napisano 30.05.2010 11:03

to dla tego ze grzebałeś!!!

zrób re instal

#5 robberto111

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:11
  • GG:
  • Steam:steam
  • Imię:Robert
  • Lokalizacja:sna
Offline

Napisano 30.05.2010 16:25

to dla tego ze grzebałeś!!!

zrób re instal


wes mnie nie dobijaj
mozgu reinstal sobie zrob
Chce otrzymac pomoc a nie jakies formy wszelkiego typu jak ten wyzej kolega napisał.
  • +
  • -
  • 0

#6 Ekoludek

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:87
  • Lokalizacja:Olsztyn
Offline

Napisano 30.05.2010 16:47

a co zmieniałeś tam?
  • +
  • -
  • 0

#7 robberto111

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:11
  • GG:
  • Steam:steam
  • Imię:Robert
  • Lokalizacja:sna
Offline

Napisano 30.05.2010 17:45

HE rambo
  • +
  • -
  • 0

#8 aQeR

    Zaawansowany

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:93
  • Lokalizacja:. . .
Offline

Napisano 30.05.2010 18:09

1.Człowieku bronie nie maja magazynków dlatego że nie wpisałeś komendy na magazynki pss tak komenda to

[sma]cs_set_user_bpammo(id, CSW_DEAGLE, 50)[/sma]

id zostawiasz jak jest

csw_tu nazwa broni np ak47

po przecinku wpisujesz ile amunicji ma dostać


2. Jak ty chcesz żebyśmy ci pomogli daj plik .sma dopiero wtedy ustalimy co jest nie tam

Użytkownik aQeR edytował ten post 30.05.2010 19:14

  • +
  • -
  • 0

#9 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 30.05.2010 19:10

Po przecinku nie wpisujesz numeru broni tylko o_O ammunicje ilość

#10 aQeR

    Zaawansowany

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:93
  • Lokalizacja:. . .
Offline

Napisano 30.05.2010 19:13

Ok sry już poprawiam
  • +
  • -
  • 0

#11 robberto111

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:11
  • GG:
  • Steam:steam
  • Imię:Robert
  • Lokalizacja:sna
Offline

Napisano 30.05.2010 20:38

Dobra podam sma ale w ogóle nie ma nic tam takiego jak aquer pisze o i chce dodac ze jak zabijam kogos zabijam rambo to on tez ginie:

QTM_CodMod.sma

31 maj 2010 - 16:16:
Problem rozwiazany plguin z innego zrodkla byl lipny wgralem z amxx.pl. Dziekuje za pomoc.
Mam jeszcze pytanko?
Czy mozna dodac rubryke Zycie bo mam 54 Czyli 304 xD i czy da sie naprawic blad bo jak mam 0 hp to przyciski nietako dzialaja xD
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych