Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

AMXBANS 5.1 by d3f3nd3r [Problem z adminami amxx]Problem z adminami amxx


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Blantstyle

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Słupsk
Offline

Napisano 26.05.2010 21:01

Cześć,

Chłopaki mam sprawę i mam nadzieję ,że mi pomożecie :>
Mam problem z dodawaniem adminów amxx przez amxbans (przez stronę).
Robię wszystko jak należy czyli - login > Admini i Poziomy > Zarządzaj adminami AMXX i moja tabelka jest wypełniona w ten sposób jak na tym screenie
Następnie Admini na Serwerach > Wybieram Serwer (Nazwa mojego serwera) > Zaznaczam pod spodem admina > potwierdź jak na tym screenie i nie ma admina na serwerze wybrana osoba którą zapisałem i powinna mieć.

Za pomoc oczywiście dam formę podziękowania :ganja:
Pozdrawiam.

Użytkownik Blantstyle edytował ten post 26.05.2010 21:02

  • +
  • -
  • 0
Blantstyle.
Pozrawiam.

#2 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 26.05.2010 21:05

Przeładowałeś Adminów z bazy?? uruchomiłeś ponownie serwer?

Sprawdz czy na początku plugins.ini masz wpisane

amxbans_admin.amxx
amxbans.amxx
;admin.amxx (srednik przed admin.amxx)
  • +
  • -
  • 1

#3 Blantstyle

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Słupsk
Offline

Napisano 26.05.2010 21:10

Przeładowałeś Adminów z bazy?? uruchomiłeś ponownie serwer?


Oczywiście.

;admin.amxx (srednik przed admin.amxx)


Zong.
Podziękował. I dał plusa.

Użytkownik Blantstyle edytował ten post 26.05.2010 21:10

  • +
  • -
  • 0
Blantstyle.
Pozrawiam.

#4 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 26.05.2010 21:12

Sprawdz czy działa
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych