Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Amxx klopot


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 Beeze

    Zaawansowany

  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:77
  • GG:
  • Lokalizacja:Szczecin
Offline

Napisano 10.09.2008 17:05

Witam mam problem... sciagnelem amx`a by marta :* i chybaaa dziala all oprocz muzy;/ wiecie moze jak ja wlaczyc albo cos
  • +
  • -
  • 0

#2 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 10.09.2008 17:16

wrzuciles muze do sound/misc ?
  • +
  • -
  • 0

#3 Beeze

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:77
  • GG:
  • Lokalizacja:Szczecin
Offline

Napisano 10.09.2008 17:19

tak przy wchodzeniu na serwa pobieralo mi muzyke ale cos jej nie odtwarza
  • +
  • -
  • 0

#4 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 10.09.2008 17:24

tylko alt_end_round_sounds Ci nie dziala ?
Restnij serwa i sprawdz na innej mapie niz dd2.
  • +
  • -
  • 0

#5 Beeze

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:77
  • GG:
  • Lokalizacja:Szczecin
Offline

Napisano 10.09.2008 17:38

Wszystkie muzyczk mi nie dzialaja skasowalem nawet srednik w plugins ini i nic wiec nie wiem o co chodzi, na serwie roundsound ja mam wlaczony i nic wiec nie wiem o co chodzi;/
  • +
  • -
  • 0

#6 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 10.09.2008 17:41

skasowalem nawet srednik w plugins ini

alt_end_round_sounds.amxx ; Muzyka Na Koniec Rundy mp3
?

Spytaj sie kogos innego czy mu rowniez nie odtwarza bo wg mnie wszystko dobrze jest (sciagnalem amx marta i spr.)
  • +
  • -
  • 0

#7 eXine

    Zaawansowany

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:127
  • Lokalizacja:Wrocław
Offline

Napisano 10.09.2008 17:56

szystkie muzyczk mi nie dzialaja skasowalem nawet srednik w plugins ini

To ja sie nie dziwie ze ci nie dzialal ;> Zmien mape i zobacz
  • +
  • -
  • 0

#8 Beeze

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:77
  • GG:
  • Lokalizacja:Szczecin
Offline

Napisano 10.09.2008 17:59

no wlasnie... Im dziala mi nie... wiecie czemu?? bo ja nic nie wpisywalem zeby nie dzialalo ;) roundsound wlaczony
  • +
  • -
  • 0

#9 eXine

    Zaawansowany

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:127
  • Lokalizacja:Wrocław
Offline

Napisano 10.09.2008 18:01

Powiedz /roundsound (chyba) i wlacz... Ja w tym nie widze problemu... I w opcjach bys moze odciszyl mp3? :P
  • +
  • -
  • 0

#10 Beeze

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 19
Początkujący

  • Postów:77
  • GG:
  • Lokalizacja:Szczecin
Offline

Napisano 10.09.2008 18:09

pisalem ze wlaczony:P czytac nie umiesz:P mp3 jest na MAX wiec ja nie wiem o co chodzi ;/
  • +
  • -
  • 0

#11 maxii2

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:24
  • GG:
  • Lokalizacja:Z Domu ;)
Offline

Napisano 21.09.2008 15:52

powiedzcie mi jak wgrac amx?? bo ja wgrywam przez total commander 7.03 i lacze sie z ftp serwa i usunolem stary addons i przenioslem z nowym i nic a muze wgralem do cstrike/sound/misc aale w tym programie. Aha a dlaczegojak wszedłem do cstrike na tym ftp to mam tam jeszcze inne addons proszę o rade.

// Załóż osobny temat - Abes_Ziomal
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych