Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Mały problem z BF2


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 stream

    Profesjonalista

  • Użytkownik

Reputacja: 20
Życzliwy

  • Postów:196
  • Lokalizacja:Kielce
Offline

Napisano 26.05.2010 19:19

Witam,
mam mały problem z modem BF2

L 05/26/2010 - 22:15:36: Start of error session.
L 05/26/2010 - 22:15:36: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20100526.log")
L 05/26/2010 - 22:15:36: [nVault] Invalid vault id: 0

L 05/26/2010 - 22:15:36: [AMXX] Run time error 10 (plugin "bf2rank.amxx") (native "nvault_set") - debug not enabled!
L 05/26/2010 - 22:15:36: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Proszę o pomoc.

Pozdrawiam!
  • +
  • -
  • 0

#2 Le0nik

    Pomocny

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:57
  • Lokalizacja:Nidzica
Offline

Napisano 26.05.2010 22:26

bf2rank.amxx debug

sproboj tak

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych