Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Proplem


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Drinian

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:f
Offline

Napisano 25.05.2010 15:26

Mam następujący problem.
Gdy na serwer zainstaluje amxmodx to po wyłączeniu i włączeniu go nie widzi mi serwera. Na czystym serwie bez amx'a działa natomiast problem występuje właśnie po zainstalowaniu amx'a.
Jakieś pomysły ? :)
  • +
  • -
  • 0

#2 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 25.05.2010 15:36

Nie działa Ci AMX Mod X? - Nieoficjalny polski support AMX Mod X ??
  • +
  • -
  • 0

#3 peezet2

    Pomocny

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:62
  • Lokalizacja:Obibok
Offline

Napisano 25.05.2010 15:40

zapewne nie dodałes go do plugins.ini w metamodzie :)
  • +
  • -
  • 0

#4 Drinian

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:f
Offline

Napisano 25.05.2010 16:15

;; Metamod plugins.ini
; AMX Mod X 1.8.1

win32 addons\amxmodx\dlls\amxmodx_mm.dll
; Enable this instead for binary logging
; win32 addons\amxmodx\dlls\amxmodx_bl_mm.dll

To jest mój plugins.ini. Tak więc dodałem.
  • +
  • -
  • 0

#5 Harsay

    Harsayus pospolitus

  • Użytkownik

Reputacja: 86
Zaawansowany

  • Postów:274
  • Imię:Michał
  • Lokalizacja:Bydgoszcz
Offline

Napisano 25.05.2010 16:18

A serwer jest linux czy windows?
  • +
  • -
  • 0

#6 Drinian

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:f
Offline

Napisano 25.05.2010 19:34

Win.

25 maj 2010 - 22:36:
Można zamknąć.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych