Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Motd nie otwiera się...


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 mimon

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:Turza Śl
Offline

Napisano 25.05.2010 13:53

1. Mam problem z motd jak wchodzę na serwer nie otwiera się plik motd jest w cstrike.
2. Mam plugin jak wpiszemy /komendy wyświetla się motd wszystko fajnie tylko potrzebuję kod na obrazek tzn. Mam obrazek w linku i będzie go wyświetlać w motd.

Dam reputacje!
  • +
  • -
  • 0

#2 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 25.05.2010 13:54

<img src"http://link.pl"><img>

to na obrazek


a co do mod, to co się dzieje?? :)



@Edit
podaj treść MoTd

Użytkownik Frajer edytował ten post 25.05.2010 14:04

  • +
  • -
  • 0

#3 mimon

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:Turza Śl
Offline

Napisano 25.05.2010 14:08

Motd:
<body background="obrazek.roz">
<center><img src="http://img297.images...924/warewq.jpg"
  • +
  • -
  • 0

#4 Kusek

    z Wikipedii

  • Power User

Reputacja: 445
Wszechobecny

  • Postów:1655
  • Imię:Krystian
  • Lokalizacja:Nowa Dęba
Offline

Napisano 25.05.2010 14:10

<body background="obrazek.roz">

nie ma z czego czytać tego obrazka....
musisz zapodać link...

lub dać czarne tło
  • +
  • -
  • 0

#5 mimon

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:Turza Śl
Offline

Napisano 25.05.2010 14:33

Działa tylko jeszcze 1 czemu nie wyświetla motd przy wejściu na serwer.
  • +
  • -
  • 0

#6 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 25.05.2010 14:48

masz w server.cfg linijkę z
motdfile
?
sprawdź czy się zgadza z plikiem który edytujesz.
  • +
  • -
  • 0

#7 mimon

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:Turza Śl
Offline

Napisano 25.05.2010 19:08

Działa dzięki reputacja dla Ciebie +2.
  • +
  • -
  • 0

#8 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7171
  • Lokalizacja:AMXX.PL
Offline

Napisano 25.05.2010 22:51

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Problem rozwiązany (swoją drogą nie widać żeby ktoś w tym temacie dostał reputację)

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych