Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Ping na Se7enie.


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 Screeaam...

    ; ooo

  • Zbanowany

Reputacja: 154
Profesjonalista

  • Postów:1012
  • Lokalizacja:Sosnowiec
Offline

Napisano 24.05.2010 17:59

Nie wiem, czy dobry dział, ale cóż..

Mam problem, mam laptopa Acer Aspire 5737Z. Zainstalowałem Windowsa 7 Ultimate 64bity. Mam Steama, neta 24MB, po zainstalowaniu mam ping po 100 . : / Na Windowsie XP miałem 20-30 ping, macie na o jakieś rozwiązanie ?

#2 ...

    Wszechmogący

  • Zbanowany

Reputacja: 166
Profesjonalista

  • Postów:612
  • Lokalizacja:Jasło
Offline

Napisano 24.05.2010 18:11

sprobuj configa usunac i/lub sciagnac jakiegos z internetu. Bycmoze cos z rate bo przy takim internecie to nie mozliwe :)

#3 Screeaam...

    ; ooo

  • Autor tematu
  • Zbanowany

Reputacja: 154
Profesjonalista

  • Postów:1012
  • Lokalizacja:Sosnowiec
Offline

Napisano 24.05.2010 18:18

Możesz mi jakiś config przesłać?

#4 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 24.05.2010 20:16

Ustaw poprawne ustawienia, bo może masz złe rate, cmdrate itp...
  • +
  • -
  • 1

#5 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 24.05.2010 20:29

xD ja sobie intalłem Se7en Ultimate 32-Bity :] ale musze sobie doinstalowac do grafiki dodatki ;]

#6 Screeaam...

    ; ooo

  • Autor tematu
  • Zbanowany

Reputacja: 154
Profesjonalista

  • Postów:1012
  • Lokalizacja:Sosnowiec
Offline

Napisano 24.05.2010 23:35

Ja mam 64bity... Ale to co ja mam w końcu zrobić?

#7 Gość_Counter- Strike_*

  • Gość

Reputacja: 0

Offline

Napisano 24.05.2010 23:43

Czy 32, czy 64 bity w przypadku steama nie ma przecież znaczenia.

A sterowniki masz aktualne?

Uruchom konsole Windows (czyt. start-> uruchom-> cmd) wpisz tam, ping IP serwera:
np.
ping 91.199.22.218

i sprawdź jaki masz ping. Jeżeli niższy niż w grze to będzie wiadomo że wina: configa, może sterowników, a może aktualizacja steam ;d

#8 darkelf

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:15
  • Lokalizacja:Daleko
Offline

Napisano 25.05.2010 07:51

Proszę przeczytaj to:

Jak ustawić odpowiednio cvary do neta

Użytkownik darkelf edytował ten post 25.05.2010 07:52

  • +
  • -
  • 1

#9 Screeaam...

    ; ooo

  • Autor tematu
  • Zbanowany

Reputacja: 154
Profesjonalista

  • Postów:1012
  • Lokalizacja:Sosnowiec
Offline

Napisano 25.05.2010 10:25

Proszę przeczytaj to:

Jak ustawić odpowiednio cvary do neta



Chyba pomogło, ale sprawdzę, jak będzie więcej graczy.

Czy 32, czy 64 bity w przypadku steama nie ma przecież znaczenia.

A sterowniki masz aktualne?

Uruchom konsole Windows (czyt. start-> uruchom-> cmd) wpisz tam, ping IP serwera:
np.

ping 91.199.22.218

i sprawdź jaki masz ping. Jeżeli niższy niż w grze to będzie wiadomo że wina: configa, może sterowników, a może aktualizacja steam ;d



Wyszło 18 ms.

#10 Milek

    Powracam..

  • Power User

Reputacja: 96
Zaawansowany

  • Postów:528
  • GG:
  • Steam:steam
  • Lokalizacja:Anglia
Offline

Napisano 25.05.2010 11:40

ja wiem jak to rozwiazac

najpierw wlacz CS :) pozniej go zminimalizuj

nacisnij CTRL+ ALT +DEL wejdz w procesy.. znajdz hl.exe (bodajze pisze z glowy bo ejstem na lekcij i nie mam dostepu ;/ ) pozniej prawym klikasz i " Ustaw priorytet" i wybierz nicki !

~

WAZNE ! nie kazdy ma takie problemy ! za kazdym razem kiedy wejdzesz w CS musisz to robic !


+ Windowsa 7 jest taki ze on ma automatycznie direct 10 wiec jezeli miales 50 FPS teraz mozesz osiagnac ich wiecej ! Drogi + to jest taki ze window 7 ma przystosowanie do automatycznego regulowania lacza :)ja mialem tak ze mialem normalnie ping 90 ( mieszkam w angli ) a jak mialem windows 7 i zrobilem to co podalem u gory spadl mi do 70 (srednia)

Mam nadzieje ze pomoglem :)
  • +
  • -
  • 1

#11 Screeaam...

    ; ooo

  • Autor tematu
  • Zbanowany

Reputacja: 154
Profesjonalista

  • Postów:1012
  • Lokalizacja:Sosnowiec
Offline

Napisano 25.05.2010 12:28

Dobra, ale sposób darkelf'a pomógł. Ping mi nie przekracza 30. xD

#12 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7174
  • Lokalizacja:AMXX.PL
Offline

Napisano 26.05.2010 18:58

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Problem rozwiązany.

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych