Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Amxbans 6.0 "amxbans_core.amxx"


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 dayman

    Pomocny

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:66
  • Lokalizacja:Kazahstan
Offline

Napisano 22.05.2010 21:04

Mianowicie serwer dziala jak nalezy tylko nie ma adminow + wywala blad w logach
L 05/22/2010 - 22:02:18: Invalid cellvector handle provided (1:4:0)
L 05/22/2010 - 22:02:18: [AMXX] Run time error 10 (plugin "amxbans_core.amxx") (native "ArrayGetString") - debug not enabled!
L 05/22/2010 - 22:02:18: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
Robilem wedlug wzoru i d*pa ;/
  • +
  • -
  • 0

#2 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 24.05.2010 01:03

---priv---
  • +
  • -
  • 0

#3 bartex1991

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:72
  • Steam:steam
  • Lokalizacja:Augustów
Offline

Napisano 25.05.2010 11:09

Mam ten sam problem, jak to rozwiązać ?


L 05/25/2010 - 12:03:37: [AMXX] Run time error 10 (plugin "amxbans_core.amxx") (native "ArrayGetString") - debug not enabled!
L 05/25/2010 - 12:03:37: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/25/2010 - 12:03:58: Invalid cellvector handle provided (1:0:0)
L 05/25/2010 - 12:03:58: [AMXX] Run time error 10 (plugin "amxbans_core.amxx") (native "ArrayGetString") - debug not enabled!
L 05/25/2010 - 12:03:58: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/25/2010 - 12:05:31: Start of error session.
L 05/25/2010 - 12:05:31: Info (map "deathrun_bkm") (file "addons/amxmodx/logs/error_20100525.log")
L 05/25/2010 - 12:05:31: Invalid cellvector handle provided (1:0:0)
L 05/25/2010 - 12:05:31: [AMXX] Run time error 10 (plugin "amxbans_core.amxx") (native "ArrayGetString") - debug not enabled!
L 05/25/2010 - 12:05:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/25/2010 - 12:06:01: Invalid cellvector handle provided (1:0:0)
L 05/25/2010 - 12:06:01: [AMXX] Run time error 10 (plugin "amxbans_core.amxx") (native "ArrayGetString") - debug not enabled!
L 05/25/2010 - 12:06:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Użytkownik bartex1991 edytował ten post 25.05.2010 11:10

  • +
  • -
  • 0

#4 dayman

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:66
  • Lokalizacja:Kazahstan
Offline

Napisano 26.05.2010 17:43

Musisz ręcznie dodać serwery.
WAŻNA WIADOMOŚĆ - Nieoficjalny polski support AMX Mod X <------------ Tutaj masz opisane to
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych