Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Crash serwera.


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 ~Karol^Ak47

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:87
Offline

Napisano 22.05.2010 11:48

Serwer mi się crashuje, o to logi:

L 05/22/2010 - 00:20:28: Start of error session.
L 05/22/2010 - 00:20:28: Info (map "de_eldorado") (file "addons/amxmodx/logs/error_20100522.log")
L 05/22/2010 - 00:20:28: replace() buffer not big enough (171>=127)
L 05/22/2010 - 00:20:28: [AMXX] Run time error 10 (plugin "statsx.amxx") (native "replace") - debug not enabled!
L 05/22/2010 - 00:20:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 00:25:45: replace() buffer not big enough (130>=127)
L 05/22/2010 - 00:25:45: [AMXX] Run time error 10 (plugin "statsx.amxx") (native "replace") - debug not enabled!
L 05/22/2010 - 00:25:45: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:22: Start of error session.
L 05/22/2010 - 09:22:22: Info (map "de_irak") (file "addons/amxmodx/logs/error_20100522.log")
L 05/22/2010 - 09:22:22: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:22: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_set_int") - debug not enabled!
L 05/22/2010 - 09:22:22: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:25: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:25: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:25: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:25: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:25: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:25: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:25: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:25: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:25: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:25: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:25: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:25: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:25: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:25: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:25: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:25: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:25: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:25: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:25: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:25: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:25: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:25: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:25: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:25: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:26: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:26: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:26: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:26: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:26: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:26: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:26: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:26: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:26: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:26: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:26: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:26: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:26: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:26: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:26: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:26: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:26: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:26: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:26: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:27: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:27: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:27: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:27: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:27: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:27: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:27: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:27: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:27: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:27: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:27: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:27: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:27: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:27: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:27: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:27: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:27: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:27: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:27: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:27: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:27: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:28: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:28: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:28: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:28: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:28: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:28: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:28: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:28: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:28: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:28: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:28: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:28: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:28: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:28: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:28: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:28: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:28: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:28: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:28: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:28: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:29: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:29: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:29: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:29: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:29: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:29: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:29: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:29: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:29: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:29: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:29: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:29: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:29: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:29: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:29: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:29: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:29: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:29: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:29: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:29: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:29: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:29: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:29: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:29: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:29: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:29: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:29: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:30: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:30: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:30: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:30: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:30: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:30: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:30: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:30: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:30: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:30: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:30: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:30: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:30: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:30: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:30: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:30: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:30: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:30: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:30: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:30: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:30: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:30: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:30: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:30: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:30: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:30: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:30: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:30: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:30: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:30: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:31: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:31: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:31: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:31: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:31: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:31: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:31: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:31: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:31: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:31: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:31: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:31: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:31: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:31: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:31: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:31: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:31: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:31: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:31: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:31: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:32: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:32: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:32: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 05/22/2010 - 09:22:32: [ENGINE] Invalid entity 26
L 05/22/2010 - 09:22:32: [AMXX] Run time error 10 (plugin "qtm_codmod.amxx") (native "entity_get_int") - debug not enabled!
L 05/22/2010 - 09:22:32: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

  • +
  • -
  • 0

#2 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 22.05.2010 12:57

po
qtm_codmod.amxx
i
statsx.amxx
dodaj debug daj logi i sma tych pluginów
  • +
  • -
  • 1

#3 ~Karol^Ak47

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:87
Offline

Napisano 22.05.2010 13:08

Załączniki dodane.

22 maj 2010 - 19:03:
Tutaj proszę logi:

L 05/22/2010 - 18:21:50: Start of error session.
L 05/22/2010 - 18:21:50: Info (map "de_westwood") (file "addons/amxmodx/logs/error_20100522.log")
L 05/22/2010 - 18:21:50: replace() buffer not big enough (144>=127)
L 05/22/2010 - 18:21:50: [AMXX] Displaying debug trace (plugin "statsx.amxx")
L 05/22/2010 - 18:21:50: [AMXX] Run time error 10: native error (native "replace")
L 05/22/2010 - 18:21:50: [AMXX]    [0] statsx.sma::client_color (line 259)
L 05/22/2010 - 18:21:50: [AMXX]    [1] statsx.sma::cmdHp (line 1048)
L 05/22/2010 - 18:25:12: replace() buffer not big enough (130>=127)
L 05/22/2010 - 18:25:12: [AMXX] Displaying debug trace (plugin "statsx.amxx")
L 05/22/2010 - 18:25:12: [AMXX] Run time error 10: native error (native "replace")
L 05/22/2010 - 18:25:12: [AMXX]    [0] statsx.sma::client_color (line 259)
L 05/22/2010 - 18:25:12: [AMXX]    [1] statsx.sma::cmdHp (line 1048)
L 05/22/2010 - 18:31:35: replace() buffer not big enough (161>=127)
L 05/22/2010 - 18:31:35: [AMXX] Displaying debug trace (plugin "statsx.amxx")
L 05/22/2010 - 18:31:35: [AMXX] Run time error 10: native error (native "replace")
L 05/22/2010 - 18:31:35: [AMXX]    [0] statsx.sma::client_color (line 259)
L 05/22/2010 - 18:31:35: [AMXX]    [1] statsx.sma::cmdHp (line 1048)
L 05/22/2010 - 18:42:16: Start of error session.
L 05/22/2010 - 18:42:16: Info (map "de_nuke") (file "addons/amxmodx/logs/error_20100522.log")
L 05/22/2010 - 18:42:16: replace() buffer not big enough (134>=127)
L 05/22/2010 - 18:42:16: [AMXX] Displaying debug trace (plugin "statsx.amxx")
L 05/22/2010 - 18:42:16: [AMXX] Run time error 10: native error (native "replace")
L 05/22/2010 - 18:42:16: [AMXX]    [0] statsx.sma::client_color (line 259)
L 05/22/2010 - 18:42:16: [AMXX]    [1] statsx.sma::cmdHp (line 1048)
L 05/22/2010 - 18:57:30: replace() buffer not big enough (168>=127)
L 05/22/2010 - 18:57:30: [AMXX] Displaying debug trace (plugin "statsx.amxx")
L 05/22/2010 - 18:57:30: [AMXX] Run time error 10: native error (native "replace")
L 05/22/2010 - 18:57:30: [AMXX]    [0] statsx.sma::client_color (line 259)
L 05/22/2010 - 18:57:30: [AMXX]    [1] statsx.sma::cmdHp (line 1048)
L 05/22/2010 - 18:58:40: replace() buffer not big enough (157>=127)
L 05/22/2010 - 18:58:40: [AMXX] Displaying debug trace (plugin "statsx.amxx")
L 05/22/2010 - 18:58:40: [AMXX] Run time error 10: native error (native "replace")
L 05/22/2010 - 18:58:40: [AMXX]    [0] statsx.sma::client_color (line 259)
L 05/22/2010 - 18:58:40: [AMXX]    [1] statsx.sma::cmdHp (line 1048)

To chyba nie wina COD'a, lecz statsx, prawda ?

Załączone pliki


  • +
  • -
  • 0

#4 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 22.05.2010 18:18

zalacznik

Załączone pliki


  • +
  • -
  • 1

#5 ~Karol^Ak47

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:87
Offline

Napisano 23.05.2010 09:45

Sorry, ale teraz zauważyłem, że w kodzie .sma COD'a jest jeszcze błąd, podaję logi:

L 05/22/2010 - 19:49:40: [ENGINE] Invalid entity 26
L 05/22/2010 - 19:49:40: [AMXX] Displaying debug trace (plugin "qtm_codmod.amxx")
L 05/22/2010 - 19:49:40: [AMXX] Run time error 10: native error (native "entity_get_int")
L 05/22/2010 - 19:49:40: [AMXX]    [0] QTM_CodMod.sma::PokazInformacje (line 1500)
L 05/22/2010 - 19:49:40: [ENGINE] Invalid entity 26
L 05/22/2010 - 19:49:40: [AMXX] Displaying debug trace (plugin "qtm_codmod.amxx")
L 05/22/2010 - 19:49:40: [AMXX] Run time error 10: native error (native "entity_get_int")
L 05/22/2010 - 19:49:40: [AMXX]    [0] QTM_CodMod.sma::PokazInformacje (line 1500)
L 05/22/2010 - 19:49:41: [ENGINE] Invalid entity 26
L 05/22/2010 - 19:49:41: [AMXX] Displaying debug trace (plugin "qtm_codmod.amxx")
L 05/22/2010 - 19:49:41: [AMXX] Run time error 10: native error (native "entity_get_int")
L 05/22/2010 - 19:49:41: [AMXX]    [0] QTM_CodMod.sma::PokazInformacje (line 1500)
L 05/22/2010 - 19:49:41: [ENGINE] Invalid entity 26

Załącznik wyżej.

PS. Sprawdzałem w kodzie i na prawdę nie mam pojęcia o co biega.

Użytkownik ~Karol^Ak47 edytował ten post 23.05.2010 09:49

  • +
  • -
  • 0

#6 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 23.05.2010 17:48

sprawdź

Załączone pliki


  • +
  • -
  • 1

#7 ~Karol^Ak47

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 3
Nowy

  • Postów:87
Offline

Napisano 24.05.2010 14:00

Niestety znów 'masa błędów':

L 05/24/2010 - 14:14:51: [AMXX] Displaying debug trace (plugin "qtm_codmod.amxx")
L 05/24/2010 - 14:14:51: [AMXX] Run time error 10: native error (native "entity_get_int")
L 05/24/2010 - 14:14:51: [AMXX]    [0] QTM_CodMod.sma::PokazInformacje (line 1503)
L 05/24/2010 - 14:14:51: [ENGINE] Invalid entity 26
L 05/24/2010 - 14:14:51: [AMXX] Displaying debug trace (plugin "qtm_codmod.amxx")
L 05/24/2010 - 14:14:51: [AMXX] Run time error 10: native error (native "entity_get_int")
L 05/24/2010 - 14:14:51: [AMXX]    [0] QTM_CodMod.sma::PokazInformacje (line 1503)
L 05/24/2010 - 14:14:51: [ENGINE] Invalid entity 26
L 05/24/2010 - 14:14:51: [AMXX] Displaying debug trace (plugin "qtm_codmod.amxx")
L 05/24/2010 - 14:14:51: [AMXX] Run time error 10: native error (native "entity_get_int")
L 05/24/2010 - 14:14:51: [AMXX]    [0] QTM_CodMod.sma::PokazInformacje (line 1503)
L 05/24/2010 - 14:14:51: [ENGINE] Invalid entity 26
L 05/24/2010 - 14:14:51: [AMXX] Displaying debug trace (plugin "qtm_codmod.amxx")
L 05/24/2010 - 14:14:52: [AMXX] Run time error 10: native error (native "entity_get_int")
L 05/24/2010 - 14:14:52: [AMXX]    [0] QTM_CodMod.sma::PokazInformacje (line 1503)
L 05/24/2010 - 15:11:26: Start of error session.
L 05/24/2010 - 15:11:26: Info (map "de_nuke") (file "addons/amxmodx/logs/error_20100524.log")
L 05/24/2010 - 15:11:26: [ENGINE] Invalid entity 26
L 05/24/2010 - 15:11:26: [AMXX] Displaying debug trace (plugin "qtm_codmod.amxx")
L 05/24/2010 - 15:11:26: [AMXX] Run time error 10: native error (native "entity_set_int")
L 05/24/2010 - 15:11:26: [AMXX]    [0] engine_stocks.inc::set_rendering (line 141)
L 05/24/2010 - 15:11:26: [AMXX]    [1] QTM_CodMod.sma::UsunPrzedmiot (line 1373)
L 05/24/2010 - 15:11:26: [AMXX]    [2] QTM_CodMod.sma::client_connect (line 686)

Załączniki dodany.

Załączone pliki


Użytkownik ~Karol^Ak47 edytował ten post 24.05.2010 15:01

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych