Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z klasami


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 FasT_T.

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:PL
Offline

Napisano 20.05.2010 19:37

Witam otóż mam taki mały problem z klasami :/ :
* Barbarzyńca nie może się lądować
*Mnich nie może stawiać tych ścian
* Zabójca tez się nie może lądować :|

nie potrafię się połapać w tych linijkach dlatego bardzo proszę o pomoc z góry Dziękuje
  • +
  • -
  • 0

#2 LeOn

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:65
  • Lokalizacja:Bełchatów
Offline

Napisano 20.05.2010 21:05

Wyślij jakiś plik sma to ci pomogę.
  • +
  • -
  • 0

#3 FasT_T.

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:PL
Offline

Napisano 20.05.2010 21:29

dzięki wielkie jak bys mi pomogl

Jeszcze mam pytanko czy komendy typu /me , /hp itp jakos sie wlacza w amxmodmenu czy w tych plikach ?

Załączone pliki


Użytkownik FasT_T. edytował ten post 20.05.2010 21:30

  • +
  • -
  • 0

#4 LeOn

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:65
  • Lokalizacja:Bełchatów
Offline

Napisano 20.05.2010 21:36

Hmm raczej Z tym diablo ci nie pomogę widzę że 5.8a sporo się różni budową od 5.9l proponuje ci zmienić diablo 5.8 na 5.9l jest lepszy(przynajmniej dla mnie lepiej mi się go przerabiało)
Masz link do 5.9l jak byś chciał http://www.cscenter.pl/pluginy_amx_mod_x/38301-nowo_ae_diablo_mod_5_9l.html
  • +
  • -
  • 1

#5 FasT_T.

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:PL
Offline

Napisano 20.05.2010 21:39

ok zobaczymy jakie błędy będą jak zmienie na ten 5.9 i czy byś mi mógł przy nim pomóc jak coś ?:)

Użytkownik FasT_T. edytował ten post 20.05.2010 21:40

  • +
  • -
  • 0

#6 LeOn

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:65
  • Lokalizacja:Bełchatów
Offline

Napisano 21.05.2010 06:39

Z diablo 5.9l oczywiście jak co to pisz.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych