Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

amx_langmenunie dziala


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 hulkster

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:82
  • GG:
  • Steam:steam
  • Lokalizacja:Warszawa
Offline

Napisano 19.05.2010 17:41

Witam
Serwer z modem BF2
Nie dziala amx_lang menu
co zrobic by zaczelo dzialac ?
jaki plugin odpowiada za to ?
  • +
  • -
  • 0

#2 Gość_Counter- Strike_*

  • Gość

Reputacja: 0

Offline

Napisano 19.05.2010 18:01

Chyba powinieneś włączyć:
multilingual.amxx	; Multi-Lingual management

Użytkownik Counter- Strike edytował ten post 19.05.2010 18:02


#3 hulkster

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:82
  • GG:
  • Steam:steam
  • Lokalizacja:Warszawa
Offline

Napisano 19.05.2010 18:05

problem taki,ze ten plugin dziala (jest odpalony w plugins.ini)

a konemda na serwerze amx_langmenu pokazuje,ze serwer wylaczyl ta opcje
  • +
  • -
  • 0

#4 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 19.05.2010 19:28

Sprawdzałeś czy nie masz zablokowanego pluginu w amxmodmenu ??

#5 hulkster

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:82
  • GG:
  • Steam:steam
  • Lokalizacja:Warszawa
Offline

Napisano 19.05.2010 22:36

tak,plugin jest wlaczony w amxmodmenu
  • +
  • -
  • 0

#6 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 20.05.2010 13:42

zapodaj logi + wyłącz pluginy które sam instalowałeś te od amx'a zostaw ;] i sprawdź

#7 hulkster

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:82
  • GG:
  • Steam:steam
  • Lokalizacja:Warszawa
Offline

Napisano 21.05.2010 11:38

ok,znalazlem przyczyne
musi być amx_client_languages 1
a było 0k
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych