Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

CODMw na Zabijace


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 archiceuses

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:archiceuses
Offline

Napisano 18.05.2010 18:43

Witam mam taki problem, wgrałem przez ftp paczke cod:mw mod i wszystko wgrałem poprawnie, lecz serwer się nie odpala, korzystam z hosta zabijaka, co robic?
  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 18.05.2010 18:45

może sprawdzić logi i informacje w konsoli serwera ?
  • +
  • -
  • 0

#3 archiceuses

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:archiceuses
Offline

Napisano 18.05.2010 18:53

a jak sprawdzic informacje w konsoli serwera, skoro nie moge uruchomic serwera ;D? :ganja:
  • +
  • -
  • 0

#4 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 18.05.2010 18:54

To widocznie problem od Hosta napisz do administracji o to Dlaczego twój serwer nie można Odpalić :]

#5 archiceuses

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:archiceuses
Offline

Napisano 18.05.2010 18:57

Na zabijace jest tak ze jak jeden plik niechodzi, to caly serwer przestaje działac.. ehh :/
  • +
  • -
  • 0

#6 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 18.05.2010 19:03

Nie wiem jak jest u ciebie, ale ostatnio jak miałem dostęp do panela (w tserwery) to był dostęp do konsoli i wyświetlały się tam wszystkie informacje podczas uruchamiania serwera, a do czasu jego zawieszenia czy zrestartowania zawsze jakieś informacje są wyświetlane.
  • +
  • -
  • 0

#7 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 18.05.2010 19:11

To widocznie problem od Hosta napisz do administracji o to Dlaczego twój serwer nie można Odpalić :]

Za takie coś mam ochotę zwyczajnie Ci przyłożyć... Najlepiej, nie ma na co zgonić, zgoń na firmę, mimo że 3/4 z nich ma w regulaminie klauzule że nie odpowiada ze błędną instalacje pluginów, modów etc. a dostarczają tylko czyste serwery, które każdy przerabia na własną rękę.


Na zabijace jest tak ze jak jeden plik niechodzi, to caly serwer przestaje działac.. ehh :/

A gdzie indziej jest inaczej? :mur:

Skoro nie ma konsoli, to: -dev -condebug do parametrów startowych, odpalasz serwer i sprawdzasz plik cstrike/qconsole.log.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych