Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie czyta lvla


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Złotówka

    Wszechwidzący

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:244
  • Imię:Adam
  • Lokalizacja:Łódź
Offline

Napisano 16.05.2010 11:00

Problem polega na tym, że ktoś wchodzi 1 raz nabija lvl po zmianie mapy w bazie danych jest wpis exp wbity ale już nie wczytuje mu lvla do paska niżej...

zrobiłem reset expa nadal to samo dzieję sie to tylko na 2 nowcyh klasa (2 strona)

pierwsze 8 podstawowych klas normalnie dziala

proszę o szybka pomoc
  • +
  • -
  • 0

#2 Vertricus

    Godlike

  • Przyjaciel

Reputacja: 426
Wszechobecny

  • Postów:1549
  • Lokalizacja:.
Offline

Napisano 16.05.2010 11:46

Nie powiększyłeś pętli przy odczycie.
  • +
  • -
  • 0

#3 Złotówka

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:244
  • Imię:Adam
  • Lokalizacja:Łódź
Offline

Napisano 16.05.2010 11:53

Mam wszystko powiększone.

Robiłem z tym [Tutorial] Dodawanie klas - Nieoficjalny polski support AMX Mod X
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych