Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem ze słuchawkami


  • Zamknięty Temat jest zamknięty
14 odpowiedzi w tym temacie

#1 Marcinoo

    Nowy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:9
  • Lokalizacja:Grajewo
Offline

Napisano 15.05.2010 11:58

Witam !

Od jakiegoś czasu mam następujący problem ze słuchawkami. Gdy gram w csa i coś mówię, wtedy jest taki szum. Spowodowany jest on tym, że to co słyszę w grze, jest też słyszalne, gdy coś mówię. na pewno nie jest to to, że mikrofon jest aż tak czuły, gdyż nie ważne jak ustawiona jest głośność. Gdy nagrywam swój głoś w programie Audacity, wszystko jest w porządku, chyba że jeszcze czegoś słucham. Na innym forum (nie o csie) także poprosiłem o pomoc. Tam poradzili mi bym wyłączył opcje "mix stereo" w ustawieniach realtek lub w systemowych. Systemowych nie znalazłem, wchodzę więc w realtek'a, faktycznie - takowa opcja jest włączona. Odznaczyłem ją - dalej to samo.

Proszę was o pomoc.

Pozdrawiam.
  • +
  • -
  • 0

#2 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 15.05.2010 13:23

ustaw sobie rate bo gdy masz zmiejszone to przerywa i trzeszczy jak opisałeś

rate 20000
cl_cmdrate 101
cl_updaterate 101

#3 Marcinoo

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:9
  • Lokalizacja:Grajewo
Offline

Napisano 15.05.2010 13:34

Albo źle zrozumiałeś albo nie doczytałeś - to nie występuje tylko w csie, nawet na vt. Wpisałem to co dałeś w konsoli, nadal to samo.
  • +
  • -
  • 0

#4 camilost

    ^ BotQ - STER.owiec ^

  • Power User

Reputacja: 430
Wszechobecny

  • Postów:968
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Tychy
Offline

Napisano 15.05.2010 13:46

hardbot jak zawsze nie przeczytał tematu ^^
Ja tak mam gdy mam włączone:
Po prawej na dole (Pasek Zadań), klikasz 2x w mikser (Głośniczek), Opcje->Zaawansowane, Później Microphone-> Odznacz MIC Boost, albo w ustawieniach (Na Stam w Options/Voice postaraj się wyciszyć tak aby nie było słychać szumu ;)
  • +
  • -
  • 1

#5 Marcinoo

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:9
  • Lokalizacja:Grajewo
Offline

Napisano 15.05.2010 13:55

hardbot jak zawsze nie przeczytał tematu ^^
Ja tak mam gdy mam włączone:
Po prawej na dole (Pasek Zadań), klikasz 2x w mikser (Głośniczek), Opcje->Zaawansowane, Później Microphone-> Odznacz MIC Boost, albo w ustawieniach (Na Stam w Options/Voice postaraj się wyciszyć tak aby nie było słychać szumu ;)


W microphone mam tylko "tłumienie akustycznego echa" i "tłumienie zakłóceń", i mam odznaczone "tłumienie akustycznego echa". Chyba że chodzi nam o dwie różne rzeczy (menedżer Realtek HD Audio > zakładka microphone)
  • +
  • -
  • 0

#6 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 15.05.2010 13:56

yyy aaha xD to masz mieć odznaczone :]

"tłumienie akustycznego echa" i "tłumienie zakłóceń"

#7 Marcinoo

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:9
  • Lokalizacja:Grajewo
Offline

Napisano 15.05.2010 14:02

yyy aaha xD to masz mieć odznaczone :]

"tłumienie akustycznego echa" i "tłumienie zakłóceń"


odznaczyłem na dal nic ;/ właściwie to zauważyłEm teraz że to takie rozchodzące się echo z mikrofonu do słuchawek - powiem np. siema i ciągle jest siema, siema , siema,siema tyle że dźwieki się na siebie nakładają i jest to coraz bardziej głośniejsze i niewyraźniejsze. z zaznaczonym tłumienie akustycznego echa jest tak samo ;/
  • +
  • -
  • 0

#8 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 15.05.2010 15:21

jaką masz wersje realteka ??

#9 Marcinoo

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:9
  • Lokalizacja:Grajewo
Offline

Napisano 15.05.2010 15:44

jaką masz wersje realteka ??



jak to sprawdzic ?
  • +
  • -
  • 0

#10 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 15.05.2010 18:53

TYM
  • +
  • -
  • 1

#11 Marcinoo

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:9
  • Lokalizacja:Grajewo
Offline

Napisano 15.05.2010 20:37

OK teraz szukam w tym programie tego realteka i nigdzie go nie ma ! Gdzie on jest? W multimediach ?
  • +
  • -
  • 0

#12 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 15.05.2010 20:51

Czy ty chłopcze jesteś z Kosmosa w Tray'u masz ikonke z Realteka taki orandż głośniczek klikasz w niego potem ukazuje ci się okienko i gdzieś po rogach powinien być znaczek [ i ] :]

#13 Marcinoo

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:9
  • Lokalizacja:Grajewo
Offline

Napisano 15.05.2010 21:28

Wersja sterownika audio : 5.10.0.5680
Wersja DirectX : DirectX 9.0
kontroler audio: HD audio
Kodek audio: ALC882

doszedłem do tego wcześniej ale myślałem żę to nie to
  • +
  • -
  • 0

#14 hardbot

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:3049
Offline

Napisano 15.05.2010 22:35

no to git masz ciut nowszą wersje od mojej ale to szczegół ;] wiec tak dam ci tu ss z moich ustawien sobie ustawisz tak jak ja mam i zobaczysz czy działa
PS: mi też się tak działo jak w twoim przypadku :] (ja mam wersje 5.10.0.5605)


Dołączona grafika
Dołączona grafika
Dołączona grafika
Dołączona grafika

Lookaj

#15 Marcinoo

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:9
  • Lokalizacja:Grajewo
Offline

Napisano 16.05.2010 10:07

Haha ! Kuurde to jednak to miks stereo było ! Tyle że jak mi powiedzieli żebym miks stereo wyłączył, to zamiast go wyciszyć (kliknąć na głośniczek) to wszedłem w opcje i go odznaczyłem ! Dzięki Hardbot oraz wszystcy inni którzy chcieli mi pomóc.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych