Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z sxe 6.6


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 ][BuNiO][

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
Offline

Napisano 06.09.2008 08:19

witam mam problem z sxe 6.6 wyskakuje mi taki blad co mam zrobic
2008/09/06 07:11:25 -
2008/09/06 07:11:25 - ------------------
2008/09/06 07:11:25 - sXe-I dll starting
2008/09/06 07:11:25 - version: 6.6
2008/09/06 07:11:27 - **** Hooked
2008/09/06 07:11:27 - **** Message [0]
2008/09/06 07:11:27 - **** Alias Offline
2008/09/06 07:11:27 - **** Backup ready
2008/09/06 07:11:27 - **** Open success
2008/09/06 07:11:27 - **** ControlTime [343758]
2008/09/06 07:11:27 - **** Link ready
2008/09/06 07:11:27 - **** Listen server Offline
2008/09/06 07:11:27 - **** GL Command Offline
2008/09/06 07:11:27 - **** Finish [2608]
2008/09/06 07:11:50 - **** Remote Ip: 217.153.37.165
2008/09/06 07:11:50 - * Game Altered, remove modifications * (model) [modelsv_awp.mdl]
2008/09/06 07:11:50 - * Game Altered, remove modifications * (model) [modelsv_awp.mdl]
2008/09/06 07:11:50 - * Game Altered, remove modifications * (model) [modelsv_awp.mdl]
2008/09/06 07:11:50 - * Game Altered, remove modifications * (model) [modelsv_awp.mdl]
2008/09/06 07:11:50 - * Game Altered, remove modifications * (model) [modelsv_scout.mdl]
2008/09/06 07:11:50 - * Game Altered, remove modifications * (model) [modelsv_scout.mdl]
2008/09/06 07:11:50 - * Game Altered, remove modifications * (model) [modelsv_scout.mdl]
2008/09/06 07:11:50 - * Game Altered, remove modifications * (model) [modelsv_scout.mdl]
2008/09/06 07:12:14 - sXe-I dll closing

z gory dziekuje pozdrawiam
  • +
  • -
  • 0

#2 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 06.09.2008 08:47

* (model) [modelsv_awp.mdl]

* (model) [modelsv_scout.mdl]

podmieniales model awp i scout na model z celownikiem bez zoomu ?

[ Dodano: 06-09-2008, 09:47 ]
// z zoomem *
  • +
  • -
  • 0

#3 ][BuNiO][

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
Offline

Napisano 06.09.2008 10:12

i co mam to sciganac z jakiejs stronki czy co zrobic ?? nie nie podmienialem sciagnelem nowe sxe i ten problem wyskoczyl u mnie te pliki zaczynaja sie od liter bw_awp i bw_scout co mam z tym zrobic pomoz
  • +
  • -
  • 0

#4 spyrek

    Życzliwy

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:29
Offline

Napisano 06.09.2008 10:12

Mam to samo. nie chcę podmienać znowu modeli nowego awp na stare chcę mieć te co mam. Pomoże ktoś ?
  • +
  • -
  • 0

#5 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 06.09.2008 11:08

Wersja sXe 6.6:
• Dodano: wgląd do nowych plików gry: v_awp.mdl, v_scout.mdl

// wychodzi na to ze ty masz te nielegalne celowniki tzn. podmieniles modele.
W zalaczniku dam standardowe.

[ Dodano: 06-09-2008, 12:13 ]
Wklej pliki v_awp.mdl i v_scout.mdl do np. C:Program FilesCounter-Strike 1.6cstrikemodels

Załączone pliki


  • +
  • -
  • 0

#6 spyrek

    Życzliwy

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:29
Offline

Napisano 06.09.2008 11:47

ale ja mowilem ze nie chce starych chce miec te co mam nie mam zadnych nie legalnych mam z fpsbanana.com
  • +
  • -
  • 0

#7 zer0.

    Godlike

  • Przyjaciel

Reputacja: 428
Wszechobecny

  • Postów:2116
  • Steam:steam
  • Lokalizacja:Kw
Offline

Napisano 06.09.2008 13:15

ale ja mowilem ze nie chce starych chce miec te co mam

to zmien wersje sXe, najlepiej ponizej 6.1.

nie mam zadnych nie legalnych mam z fpsbanana.com

Oj, dobrze ale sXe wykrywa podmienione modele i podejrzewa je o nielegalne.

~ Wiec proponuje zmiane wersji, sXe 6.1 i starsze lub zamiana modeli na standardowe.
  • +
  • -
  • 0

#8 choyrack

    Wszechpomocny

  • Użytkownik

Reputacja: 64
Pomocny

  • Postów:369
  • GG:
  • Lokalizacja:Wrocław
Offline

Napisano 06.09.2008 13:35

spyrek, Wałki z modelami robisz i tyle. Celownik bez zooma jest niedozwolony i tyle :-D
  • +
  • -
  • 0

#9 spyrek

    Życzliwy

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:29
Offline

Napisano 06.09.2008 14:07

Lolz nie robie tak haha. Używam wersji 6.5 i działa tylko nie wiem jak wyjdzie nowa wersja sxe, a ja będę używal ciagle 6.5 ;/
  • +
  • -
  • 0

#10 Operator.

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:1
Offline

Napisano 06.09.2008 15:20

Też mam problem z nowym sxe, na początku za pierwszym razem wyskakiwał komunikat od windowsa że zostanie zamknięta, po czym działał za 2 razem a teraz cały czas wyskakuje "Błąd logowania, spróbuj ponownie". Instalowałem i ściągałem 6 razy. Co teraz [6.5 działał normalnie]?
  • +
  • -
  • 0

#11 Marecki11

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:16
Offline

Napisano 06.09.2008 19:27

tagze mam ten sam problem sciagnolem ten plik nic on nie dal dalej to samo a umnie na servie zawsze musi byc najnowszy SXE :help: :help: :help: :help: :help: :help: fast pls
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych