Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem steam


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 patryk7761

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Poznan
Offline

Napisano 10.05.2010 20:51

Dlaczego niechce mi sie pokazywac steam w cs'ie?
Mam zrobione ze jak nacisne jakis przycisk to mis ei steam w grze pokazuje jak zapewne kazdy ze steam ma.
I właśnie mi sie nie chce pokazywać :/
Reinstalke juz robilem. Nie pomogło.
Chyba wiecie o cho chodzi.

Pozdro
  • +
  • -
  • 0

#2 lamanejvetsi

    Zaawansowany

  • Użytkownik

Reputacja: 10
Początkujący

  • Postów:84
  • Steam:steam
  • Lokalizacja:czech republic
Offline

Napisano 10.05.2010 21:22

Dlaczego niechce mi sie pokazywac steam w cs'ie?
Mam zrobione ze jak nacisne jakis przycisk to mis ei steam w grze pokazuje jak zapewne kazdy ze steam ma.
I właśnie mi sie nie chce pokazywać :/
Reinstalke juz robilem. Nie pomogło.
Chyba wiecie o cho chodzi.

Pozdro


esli chodzi o steam server, wyzkusaj zmienic sv_region 3 do sv_region 255 v server.cfg i daj restartowac server.

Użytkownik lamanejvetsi edytował ten post 10.05.2010 21:23

  • +
  • -
  • 0

#3 patryk7761

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Poznan
Offline

Napisano 10.05.2010 21:43

Źle mnie zrozumiales.
Chodzi mi o to że w steam w ustawieniach mozna wlaczyc ze w cs podczas gry można pod pyciskiem shift+tab wlaczyc steam.
I tam masz znajomych wiadomosci itd.
i to mi sie nie chce wlaczyc :/
  • +
  • -
  • 0

#4 Valkolec

    Początkujący

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:16
  • Lokalizacja:Kraków
Offline

Napisano 10.05.2010 21:47

hmmm ustaw w ustawieniach steam inną kombinację klawiszy :) możliwe że coś s9ie z steam poniszczyło to w katalogu z zainstalowanym steam'em skasuj pliki z formatem blob. wtedy jak włączysz steam to zacznie się aktualizacja i powinno śmigać :)
  • +
  • -
  • 0
Pomogłem ? daj Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych