Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Drobny problem z xREDIRECTplugin dzieki ktoremu dziala /server drobny problem


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Kruszec

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:50
  • Lokalizacja:Pułtusk
Offline

Napisano 10.05.2010 14:42

Witam !

Wgrałem xREDIRECT i wszystko zajefajnie działa tylko jest jeden problem , gdy klikam na 2 (przerzucenie na inny serwer) to wyświetla sie wiadomość nie masz uprawnień i jest zaciemnione 1.Przekieruj , 2.Wejdz do kolejki 3.odśwież 9.Wstecz 0.Wyjdź. I przekieruj działa tylko adminom a zwykłym graczom nie . Wie ktoś może co z tym jest ?? Za pomoc z góry thx.

Użytkownik Kruszec edytował ten post 10.05.2010 15:59

  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 10.05.2010 16:20

Pokaż konfiguracje czyli cvary i serverlist.ini (IP skasuj)
  • +
  • -
  • 0

#3 Kruszec

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:50
  • Lokalizacja:Pułtusk
Offline

Napisano 11.05.2010 17:46

Plik serverlist.ini :

[|FFA+BF2| cs-skillownia.xaa.pl@GameSol.pl]
address=94.23.94.93
port=27036
cmdbackup=2
noauto=redirect_auto
nomanual=redirect_manual
nodisplay=0
password=<>
publicpassword=0

[|TP| www.cs-skillownia.xaa.pl | GamesNet.pl]
address=193.33.34.25
port=27024
cmdbackup=2
noauto=redirect_auto
nomanual=redirect_manual
nodisplay=0
password=<>
publicpassword=0



Plik amxx.cfg

// xredirect

redirect_active 1
redirect_auto 1
redirect_manual 1
redirect_follow 1
redirect_adminslots 1
redirect_maxadmins 0
redirect_check_method 2
redirect_announce_mode 3
redirect_retry 1
redirect_show 1

Użytkownik Kruszec edytował ten post 11.05.2010 17:56

  • +
  • -
  • 0

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 11.05.2010 18:42

Spróbuj tak (oczywiście tam gdzie to jest, nie kasuj całego)

noauto=0
nomanual=0
nodisplay=0
password=
publicpassword=0


Jak nadal to samo - ustaw redirect_adminslots na 0
  • +
  • -
  • 1

#5 Kruszec

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:50
  • Lokalizacja:Pułtusk
Offline

Napisano 12.05.2010 13:43

dzięki WIEEEEEEELKIE DZIAŁA :)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych